BSOD's on new home build w/ full description

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Dusty Grannis, Apr 18, 2011.

  1. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    I have just built a new computer. And am getting BSODs. Here's my notes on them:

    Errors Codes are as follows:

    (I didn't write the codes down the first 2 times)

    3rd BSOD (3/22/11):
    *** STOP: 0x0000007F (0x0000000000000008, 0x0000000080050031, 0x00000000000006F8, 0xFFFFF80003888F72)

    4th BSOD (3/25/11):
    *** STOP: 0x0000007F (0x0000000000000008, 0x0000000080050031, 0x00000000000006F8, 0xFFFFF80003888F72)
    *** dxgmms1.sys - address FFFFF880061B2360 base at FFFFF880061A2000, DateStamp 4ce799c1

    5th BSOD (4/11/11):
    *** STOP: 0x0000003B (0X00000000C0000005, 0xFFFFF96000093BFA, 0xFFFFF88008B0C210, 0x0000000000000000)
    *** win32k.sys - Address FFFFF96000093BFA base at FFFFF96000010000, DateStamp 4d2415ea

    6th BSOD (4/13/11):
    An Attempt was made to write to read-only memory.
    ***STOP: 0x000000BE (0xFFFFF960002E22D8, 0x80900003ED6AC021, 0xFFFFF88002A64960, 0x000000000000000B)
    *** win32k.sys - Address FFFFF96000103977 base at FFFFF96000040000, DateStamp 4d2415ea

    7th BSOD (4/17/11):
    ***STOP: 0x0000000A (0xFFFFF6F44001A710, 0x0000000000000002, 0x0000000000000001, 0xFFFFF800038D58E9)
    -this was the first time it did this (might be cause i enabled pagefile.sys before this crash?):
    Collecting data for crash dump...
    Initializing disk for crash dump...
    Beginning dump of physical dump.
    Dumping physical memory to disk: (1-100 count ticker ran)
    Physical memory dump complete.

    My system is as follows:

    -CPU: AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz Socket AM3 w/ ZALMAN 9500A-LED 92mm 2 Ball CPU Cooler
    -RAM: 2X G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9D-8GBRL (16GB total)
    -SSD: Crucial RealSSD C300 CTFDDAC064MAG-1G1 2.5" 64GB SATA III MLC Internal Solid State Drive (mainly have OS on here, and heavy programs like my DAW's)
    -2x HDD: Western Digital Caviar Green WD20EARS 2TB SATA 3.0Gb/s Hard Drives (4gb total. In RAID 1 Mirror, 2 partitions: P: 195gb for programs and the rest S: 1.62gb for stoarage)
    -VID CARD: ASUS EAH6870 DC/2DI2S/1GD5 Radeon HD 6870 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity
    -MOBO: GIGABYTE GA-880GA-UD3H AM3 AMD 880G SATA 6Gb/s USB 3.0 HDMI ATX AMD Motherboard
    -POWER SUPPLY: CORSAIR Enthusiast Series CMPSU-650TX 650W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply
    -DVD R/RW: Philips Internal Drive SPD2415BD DVD 20x ReWriter SPD2415BD/17 IDE
    -OS: Windows 7 Ultimate 64 bit (MSDN version) on SSD
    -FIREWIRE AUDIO PERIPHERAL: Presonas Firestudio Project Firewire recording interface
    -DISPLAY: 2 monitors set up as follows: Samsung 226bw (s version) via DVI cable plugged into top DVI port of my video card. And a Gateway 700G 17 inch monitor Via DVI/HDMI adapter on bottom port of my video card via HDMI to DVI cable (i didnt have another DVI cable lying around).
    -AUDIO RECEIVER: Optical Denon AVR-1801 DTS precision audio recivier (with 5.1 speaker setup)
    -CASE: Antec Nine Hundred Black Steel ATX Mid Tower Computer Case
    -MOUSE: Logitec MX518 usb wired
    -KEYBOARD: emachines ps/2 wired

    What I can say what i was doing when i got the blue screens:

    -first two times all i know is i was in ventrilo (voice communication program) using a usb mic and one of those times i was playing Team Fortress 2
    -3rd and 4th times i was recording with my Presonas Firestudio Project interface.
    -5th crash i was away. i do'nt think i had anything major running and the screens were off and i was out of the room.
    -6th crash i was playing DOD:S for about 30 mins Fire Studio project was off.
    -7th crash playing TF2 for 5 mins at most. Fire Studio project was on and default audio device.

    My system hiccups sometimes when it shouldn't with these specs. Such as when typing in a web browser sometimes ill be typing and the cursor will freeze for a second then all that I typed while it was frozen will all pop out at once. or when playing games like TF2 there will be lots of sound loops (repeats a split second sound clip 3 to 5 times then proceeds) and video hiccups. these might be because my internet is bad also?

    So far i have done the following to try to fix this error:

    -Disk Defrag on all drives
    -Maleware (0 threats)
    -IoBit secutry 360 (0 threats)
    -AVG free (1 threat removed)
    -CCleaner (both registry and disk clean)
    -Driver Max and updated every Driver
    -Windows Memory Diagnostics Tool with 0 problems.
    -Prime95 (359 Torture Tests in 8 hours, 14 minutes with 0 errors and 0 warnings)

    -Monitored all temps via CPUID's HW monitor. all temps look really nice and low even during stress tests.
    CPU: 52 C (all cores during prime95 | ~40 C max during games and other normal high usage)
    GPU: 81 C (during furmark, no more than 57 C during games)
    HDDs: 25-26 C always
    TMPIN0 34 C (after prime95 stress test)
    TMPIN1 56 C (after prime95 stress test)
    TMPIN2 57 C (after prime95 stress test)
    Voltage 0 1.22 Volts [0x4C] (CPU VCORE)
    Voltage 1 1.47 Volts [0x5C] (VIN1)
    Voltage 2 3.36 Volts [0xD2] (+3.3V)
    Voltage 3 5.03 Volts [0xBB] (+5V)
    Voltage 4 12.42 Volts [0xC2] (+12V)
    Voltage 5 -8.96 Volts [0x8C] (-12V)
    Voltage 7 3.60 Volts [0x86] (+5V VCCH)
    Voltage 8 3.25 Volts [0xCB] (VBAT)
    Processor Watts: 62.40 W - 141.6 W
    Vid Card Votls: VINO 1.2V

    -AS SSD to see my drivers. got this:
    AS SSD Benchmark 1.6.4067.34354
    Name: C300-CTFDDAC064M SCSI Disk Device
    Firmware: 0006
    Controller: ahcix64s
    Offset: 103424 K - OK
    Size: 59.62 GB
    Date: 3/26/2011 11:56:01 AM
    AS SSD Benchmark 1.6.4067.34354
    Name: AMD 1X2 Mirror/RAID1 SCSI Disk Device
    Firmware: 1.10
    Controller: ahcix64s
    Offset: 132096 K - OK
    Size: 1862.64 GB
    Date: 3/26/2011 11:55:34 AM
    AS SSD Benchmark 1.6.4067.34354
    Name: AMD 1X2 Mirror/RAID1 SCSI Disk Device
    Firmware: 1.10
    Controller: ahcix64s
    Offset: 204932096 K - OK
    Size: 1862.64 GB
    Date: 3/26/2011 11:55:03 AM
    (C is my SSD with windows 7 on it and P and S are 2 partitions i set up on my RAID 1 Sata drives for Programs and Storage)

    -Ran Windows Action Center and got this:
    Driver software installation
    Problem: Could not install driver software
    Files that help describe the problem:
    View a temporary copy of these files
    Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.

    -I have ran a check Disk on all 3 partitions just after crash 4
    C: (my SSD) 0 problems, 0 bad sectors.
    S: (1.62TB Partition on my RAID 1 drives for storage) 0 problems, 0 bad sectors
    P: (200gb partition on my RAID 1 drives for programs)
    The type of the file system is NTFS.
    Volume label is Programs.

    WARNING! F parameter not specified.
    Running CHKDSK in read-only mode.

    CHKDSK is verifying files (stage 1 of 3)...
    7680 file records processed.
    File verification completed.
    0 large file records processed.
    0 bad file records processed.
    0 EA records processed.
    0 reparse records processed.
    CHKDSK is verifying indexes (stage 2 of 3)...
    9000 index entries processed.
    Index verification completed.
    0 unindexed files scanned.
    0 unindexed files recovered.
    CHKDSK is verifying security descriptors (stage 3 of 3)...
    7680 file SDs/SIDs processed.
    Security descriptor verification completed.
    661 data files processed.
    CHKDSK is verifying Usn Journal...
    9177824 USN bytes processed.
    Usn Journal verification completed.
    The master file table's (MFT) BITMAP attribute is incorrect.
    The Volume Bitmap is incorrect.
    Windows found problems with the file system.
    Run CHKDSK with the /F (fix) option to correct these.

    204799999 KB total disk space.
    26162916 KB in 6907 files.
    3300 KB in 662 indexes.
    0 KB in bad sectors.
    89295 KB in use by the system.
    65536 KB occupied by the log file.
    178544488 KB available on disk.

    4096 bytes in each allocation unit.
    51199999 total allocation units on disk.
    44636122 allocation units available on disk.

    I ran it with /F and it fixed the problem. but still got BSOD after this (5th crash)
    I have run CHKDSK with /R again just in case and found no errors no bad sectors on all partitions.

    -Calculated my power supply using Antec's power supply calculator:
    System Type: Single Processor
    Motherboard: High End - Desktop
    CPU: AMD Phenom II X6 1090T 3200 MHz Thuban
    CPU Utilization (TDP): 90% TDP
    RAM: 4 Sticks DDR3 SDRAM
    Video Card: AMD Radeon HD 6870
    Video Type: Single Card
    Green SATA: 2 HDDs
    Flash SSD: 1 Drive
    DVD-RW/DVD+RW Drive: 1 Drive
    USB: 3 Devices
    IEEE-1394 FireWire: 1 Device
    Regular: 1 Fan 120mm; 1 Fan 250mm;
    LED: 1 Fan 92mm; 3 Fans 120mm;
    Keyboard and mouse: Yes
    System Load: 90 %
    Recommended Minimum
    PSU Wattage: 429 Watts

    Neweggs power supply calculator: 527 Watts recommend

    I'm 123-221 watts over recommend supply. shouldn't be a problem there.

    -Did some GPU stress tests using FurMark:
    First i did a Burn-In test for 30 minutes @ full screen Resolution: 1680x1050 (FS) - AA:2 samples:
    max temp 81, avg fps 25, max fan speed 47%

    then some Benchmarks at 1 min each one right after the other with little time in between to cool off:
    -BM 1 SCORE:1488 points (24 FPS, 60000 ms) FPS: min:22, max:31, avg:24 - OPTIONS: DynBkg
    -BM 2 SCORE:943 points (15 FPS, 60000 ms) FPS: min:13, max:19, avg:15 - OPTIONS: DynCam
    -BM 3 SCORE:1318 points (21 FPS, 60000 ms) FPS: min:22, max:23, avg:21 - OPTIONS: none (burn in)
    -BM 4 SCORE:646 points (10 FPS, 60000 ms) FPS: min:11, max:12, avg:10 - OPTIONS: XB
    -BM 5 SCORE:2179 points (36 FPS, 60000 ms) FPS: min:34, max:40, avg:36 - OPTIONS: FX

    no crashes. temps look good.

    Thoughts of possible suspects:
    -Driver issues? (sound cards?)
    -Bad Windows install? Maybe bad windows install discs? Discs were bought off eBay and looked questionable. I will get new ones from M$ and reformat soon.
    -When I first installed windows Pagefile.sys and hibernate.sys were huge (~13gb each) so i disabled hibernate and disabled Pagefile.sys. -I enabled my PageFile.sys after 6th crash to see if that helped but crashed again but i got a crash dump 7th time.
    -Monitor issues? maybe the cabling on the second monitor is messing with something (DVI to HDMI converter on vid card with a HDMI to DVI cable to monitor). I just didn't have another DVI lying around). 2 different resolutions, sizes and aspect ratios?

    Attached Files:

  2. cybercore

    cybercore New Member

    Jul 7, 2009
    Likes Received:

    RAM is the problem.

    1. Load bios defaults, save and reboot. Make sure AMD Cool and Quiet is on. Also, should be no overclocking.
    2. Uninstall AVG (replace with MSE for now) and uninstall Daemon Tools.
    3. If still crashes, decrease the total amount of RAM by removing sticks.

    Consider a more powerful unit.


    Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.
    Loading Dump File [F:\DMP\041711-20623-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    Symbol search path is: SRV*c:\websymbols*
    Executable search path is: 
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (6 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
    Machine Name:
    Kernel base = 0xfffff800`0381f000 PsLoadedModuleList = 0xfffff800`03a64e90
    Debug session time: Sun Apr 17 19:24:49.621 2011 (UTC - 4:00)
    System Uptime: 0 days 5:49:38.385
    Loading Kernel Symbols
    Loading User Symbols
    Loading unloaded module list
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck A, {fffff6f44001a710, 2, 1, fffff800038d58e9}
    Probably caused by : memory_corruption ( nt!MiUnmapPageInHyperSpaceWorker+49 )
    Followup: MachineOwner
    5: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is usually
    caused by drivers using improper addresses.
    If a kernel debugger is available get the stack backtrace.
    Arg1: fffff6f44001a710, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000001, bitfield :
    	bit 0 : value 0 = read operation, 1 = write operation
    	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
    Arg4: fffff800038d58e9, address which referenced memory
    Debugging Details:
    WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80003ad00e8
    fffff800`038d58e9 48832100        and     qword ptr [rcx],0
    PROCESS_NAME:  hl2.exe
    TRAP_FRAME:  fffff8800ab948b0 -- (.trap 0xfffff8800ab948b0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=000000000000000e rbx=0000000000000000 rcx=fffff6f44001a710
    rdx=0000098000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff800038d58e9 rsp=fffff8800ab94a40 rbp=fffff680002a5358
     r8=0000000000000001  r9=0000000000000001 r10=0000000000000000
    r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei ng nz na po nc
    fffff800`038d58e9 48832100        and     qword ptr [rcx],0 ds:fffff6f4`4001a710=????????????????
    Resetting default scope
    LAST_CONTROL_TRANSFER:  from fffff8000389ebe9 to fffff8000389f640
    fffff880`0ab94768 fffff800`0389ebe9 : 00000000`0000000a fffff6f4`4001a710 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
    fffff880`0ab94770 fffff800`0389d860 : 00000000`00000000 00000000`0e077990 00000000`0000014c fffff880`034d4000 : nt!KiBugCheckDispatch+0x69
    fffff880`0ab948b0 fffff800`038d58e9 : 00000000`00001000 00000000`00000000 00000000`00000000 00000000`00000008 : nt!KiPageFault+0x260
    fffff880`0ab94a40 fffff800`038f8a3d : fffff880`034e2000 fffff680`002a5358 00000000`00000001 00000000`00000000 : nt!MiUnmapPageInHyperSpaceWorker+0x49
    fffff880`0ab94a80 fffff800`038ad09d : fffffa80`04fcae80 fffff880`0ab94b40 00000000`00000000 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0xae5f
    fffff880`0ab94ac0 fffff800`0389d76e : 00000000`00000001 00000000`54a6b000 fffffa80`0cb76001 00000000`2b8be740 : nt!MmAccessFault+0xa7d
    fffff880`0ab94c20 00000000`68ea38ea : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
    00000000`1241fd34 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x68ea38ea
    fffff800`038d58e9 48832100        and     qword ptr [rcx],0
    SYMBOL_NAME:  nt!MiUnmapPageInHyperSpaceWorker+49
    FOLLOWUP_NAME:  MachineOwner
    IMAGE_NAME:  memory_corruption
    FAILURE_BUCKET_ID:  X64_0xA_nt!MiUnmapPageInHyperSpaceWorker+49
    BUCKET_ID:  X64_0xA_nt!MiUnmapPageInHyperSpaceWorker+49
    Followup: MachineOwner


    start             end                 module name
    fffff880`04910000 fffff880`0494e000   1394ohci 1394ohci.sys Sat Nov 20 05:44:56 2010 (4CE7A6A8)
    fffff880`01000000 fffff880`01057000   ACPI     ACPI.sys     Sat Nov 20 04:19:16 2010 (4CE79294)
    fffff880`03000000 fffff880`03089000   afd      afd.sys      Sat Nov 20 04:23:27 2010 (4CE7938F)
    fffff880`049a4000 fffff880`049ba000   AgileVpn AgileVpn.sys Mon Jul 13 20:10:24 2009 (4A5BCCF0)
    fffff880`01400000 fffff880`0145a000   ahcix64s ahcix64s.sys Thu Sep 23 05:49:41 2010 (4C9B22B5)
    fffff880`049ea000 fffff880`049fe000   amdiox64 amdiox64.sys Thu Feb 18 10:17:53 2010 (4B7D5A21)
    fffff880`0419a000 fffff880`041af000   amdppm   amdppm.sys   Mon Jul 13 19:19:25 2009 (4A5BC0FD)
    fffff880`00df1000 fffff880`00dfc000   amdxata  amdxata.sys  Fri Mar 19 12:18:18 2010 (4BA3A3CA)
    fffff880`09a71000 fffff880`09a7c000   asyncmac asyncmac.sys Mon Jul 13 20:10:13 2009 (4A5BCCE5)
    fffff880`01075000 fffff880`0107e000   atapi    atapi.sys    Mon Jul 13 19:19:47 2009 (4A5BC113)
    fffff880`00dc7000 fffff880`00df1000   ataport  ataport.SYS  Sat Nov 20 04:19:15 2010 (4CE79293)
    fffff880`06517000 fffff880`06537000   AtihdW76 AtihdW76.sys Wed Nov 17 07:02:04 2010 (4CE3C43C)
    fffff880`04ca4000 fffff880`055d9000   atikmdag atikmdag.sys Tue Mar 22 22:12:23 2011 (4D895707)
    fffff880`04000000 fffff880`0404f000   atikmpag atikmpag.sys Tue Mar 22 21:44:22 2011 (4D895076)
    fffff880`01894000 fffff880`0189c000   AtiPcie  AtiPcie.sys  Tue May 05 11:00:22 2009 (4A005486)
    fffff880`01d52000 fffff880`01d86000   AVGIDSDriver AVGIDSDriver.Sys Tue Aug 03 18:24:45 2010 (4C58972D)
    fffff880`0188a000 fffff880`01894000   AVGIDSEH AVGIDSEH.Sys Mon Sep 13 18:46:38 2010 (4C8EA9CE)
    fffff880`07e71000 fffff880`07e7d000   AVGIDSFilter AVGIDSFilter.Sys Tue Aug 03 18:23:21 2010 (4C5896D9)
    fffff880`04124000 fffff880`04174000   avgldx64 avgldx64.sys Tue Dec 07 21:01:55 2010 (4CFEE713)
    fffff880`01db2000 fffff880`01dc1000   avgmfx64 avgmfx64.sys Mon Sep 06 20:49:14 2010 (4C858C0A)
    fffff880`01880000 fffff880`0188a000   avgrkx64 avgrkx64.sys Mon Sep 06 20:49:37 2010 (4C858C21)
    fffff880`030db000 fffff880`0313c000   avgtdia  avgtdia.sys  Fri Nov 12 06:08:42 2010 (4CDD203A)
    fffff880`01dca000 fffff880`01dd1000   Beep     Beep.SYS     Mon Jul 13 20:00:13 2009 (4A5BCA8D)
    fffff880`04113000 fffff880`04124000   blbdrive blbdrive.sys Mon Jul 13 19:35:59 2009 (4A5BC4DF)
    fffff880`07f84000 fffff880`07fa2000   bowser   bowser.sys   Tue Feb 22 23:55:04 2011 (4D649328)
    fffff960`00670000 fffff960`00697000   cdd      cdd.dll      Sat Nov 20 07:55:34 2010 (4CE7C546)
    fffff880`01d88000 fffff880`01db2000   cdrom    cdrom.sys    Sat Nov 20 04:19:20 2010 (4CE79298)
    fffff880`00d07000 fffff880`00dc7000   CI       CI.dll       Sat Nov 20 08:12:36 2010 (4CE7C944)
    fffff880`01850000 fffff880`01880000   CLASSPNP CLASSPNP.SYS Sat Nov 20 04:19:23 2010 (4CE7929B)
    fffff880`00ca9000 fffff880`00d07000   CLFS     CLFS.SYS     Mon Jul 13 19:19:57 2009 (4A5BC11D)
    fffff880`01520000 fffff880`01592000   cng      cng.sys      Sat Nov 20 05:08:45 2010 (4CE79E2D)
    fffff880`04994000 fffff880`049a4000   CompositeBus CompositeBus.sys Sat Nov 20 05:33:17 2010 (4CE7A3ED)
    fffff880`07e7d000 fffff880`07e86000   cpuz135_x64 cpuz135_x64.sys Wed Jan 19 11:42:06 2011 (4D37145E)
    fffff880`0711f000 fffff880`0712d000   crashdmp crashdmp.sys Mon Jul 13 20:01:01 2009 (4A5BCABD)
    fffff880`04072000 fffff880`040f5000   csc      csc.sys      Sat Nov 20 04:27:12 2010 (4CE79470)
    fffff880`040f5000 fffff880`04113000   dfsc     dfsc.sys     Sat Nov 20 04:26:31 2010 (4CE79447)
    fffff880`01ddf000 fffff880`01dee000   discache discache.sys Mon Jul 13 19:37:18 2009 (4A5BC52E)
    fffff880`0183a000 fffff880`01850000   disk     disk.sys     Mon Jul 13 19:19:57 2009 (4A5BC11D)
    fffff880`06574000 fffff880`06596000   drmk     drmk.sys     Mon Jul 13 21:01:25 2009 (4A5BD8E5)
    fffff880`07139000 fffff880`07142000   dump_atapi dump_atapi.sys Mon Jul 13 19:19:47 2009 (4A5BC113)
    fffff880`0712d000 fffff880`07139000   dump_dumpata dump_dumpata.sys Mon Jul 13 19:19:47 2009 (4A5BC113)
    fffff880`07142000 fffff880`07155000   dump_dumpfve dump_dumpfve.sys Mon Jul 13 19:21:51 2009 (4A5BC18F)
    fffff880`07113000 fffff880`0711f000   Dxapi    Dxapi.sys    Mon Jul 13 19:38:28 2009 (4A5BC574)
    fffff880`04269000 fffff880`0435d000   dxgkrnl  dxgkrnl.sys  Sat Nov 20 04:50:50 2010 (4CE799FA)
    fffff880`0435d000 fffff880`043a3000   dxgmms1  dxgmms1.sys  Sat Nov 20 04:49:53 2010 (4CE799C1)
    fffff880`00c4c000 fffff880`00c60000   fileinfo fileinfo.sys Mon Jul 13 19:34:25 2009 (4A5BC481)
    fffff880`00c00000 fffff880`00c4c000   fltmgr   fltmgr.sys   Sat Nov 20 04:19:24 2010 (4CE7929C)
    fffff880`015a3000 fffff880`015ad000   Fs_Rec   Fs_Rec.sys   Mon Jul 13 19:19:45 2009 (4A5BC111)
    fffff880`01800000 fffff880`0183a000   fvevol   fvevol.sys   Sat Nov 20 04:24:06 2010 (4CE793B6)
    fffff880`01ad0000 fffff880`01b1a000   fwpkclnt fwpkclnt.sys Sat Nov 20 04:21:37 2010 (4CE79321)
    fffff880`0494e000 fffff880`0495b000   GEARAspiWDM GEARAspiWDM.sys Mon May 18 08:17:04 2009 (4A1151C0)
    fffff800`03e09000 fffff800`03e52000   hal      hal.dll      Sat Nov 20 08:00:25 2010 (4CE7C669)
    fffff880`043a3000 fffff880`043c7000   HDAudBus HDAudBus.sys Sat Nov 20 05:43:42 2010 (4CE7A65E)
    fffff880`070d8000 fffff880`070f1000   HIDCLASS HIDCLASS.SYS Sat Nov 20 05:43:49 2010 (4CE7A665)
    fffff880`070f1000 fffff880`070f9080   HIDPARSE HIDPARSE.SYS Mon Jul 13 20:06:17 2009 (4A5BCBF9)
    fffff880`070ca000 fffff880`070d8000   hidusb   hidusb.sys   Sat Nov 20 05:43:49 2010 (4CE7A665)
    fffff880`07ebb000 fffff880`07f84000   HTTP     HTTP.sys     Sat Nov 20 04:24:30 2010 (4CE793CE)
    fffff880`01be7000 fffff880`01bf0000   hwpolicy hwpolicy.sys Sat Nov 20 04:18:54 2010 (4CE7927E)
    fffff880`04967000 fffff880`04985000   i8042prt i8042prt.sys Mon Jul 13 19:19:57 2009 (4A5BC11D)
    fffff880`00e5c000 fffff880`00e7d000   jraid    jraid.sys    Wed Nov 24 22:27:17 2010 (4CEDD795)
    fffff880`04985000 fffff880`04994000   kbdclass kbdclass.sys Mon Jul 13 19:19:50 2009 (4A5BC116)
    fffff800`00bac000 fffff800`00bb6000   kdcom    kdcom.dll    Sat Feb 05 11:52:49 2011 (4D4D8061)
    fffff880`04218000 fffff880`0425b000   ks       ks.sys       Sat Nov 20 05:33:23 2010 (4CE7A3F3)
    fffff880`01505000 fffff880`01520000   ksecdd   ksecdd.sys   Sat Nov 20 04:21:15 2010 (4CE7930B)
    fffff880`017a7000 fffff880`017d2000   ksecpkg  ksecpkg.sys  Sat Nov 20 05:10:34 2010 (4CE79E9A)
    fffff880`06596000 fffff880`0659b200   ksthunk  ksthunk.sys  Mon Jul 13 20:00:19 2009 (4A5BCA93)
    fffff880`071a7000 fffff880`071bc000   lltdio   lltdio.sys   Mon Jul 13 20:08:50 2009 (4A5BCC92)
    fffff880`07163000 fffff880`07186000   luafv    luafv.sys    Mon Jul 13 19:26:13 2009 (4A5BC295)
    fffff880`00c88000 fffff880`00c95000   mcupdate_AuthenticAMD mcupdate_AuthenticAMD.dll Mon Jul 13 21:29:09 2009 (4A5BDF65)
    fffff880`07155000 fffff880`07163000   monitor  monitor.sys  Mon Jul 13 19:38:52 2009 (4A5BC58C)
    fffff880`04890000 fffff880`0489f000   mouclass mouclass.sys Mon Jul 13 19:19:50 2009 (4A5BC116)
    fffff880`070fa000 fffff880`07107000   mouhid   mouhid.sys   Mon Jul 13 20:00:20 2009 (4A5BCA94)
    fffff880`00e7d000 fffff880`00e97000   mountmgr mountmgr.sys Sat Nov 20 04:19:21 2010 (4CE79299)
    fffff880`07fa2000 fffff880`07fba000   mpsdrv   mpsdrv.sys   Mon Jul 13 20:08:25 2009 (4A5BCC79)
    fffff880`07fba000 fffff880`07fe7000   mrxsmb   mrxsmb.sys   Tue Feb 22 23:56:22 2011 (4D649376)
    fffff880`07e00000 fffff880`07e4d000   mrxsmb10 mrxsmb10.sys Tue Feb 22 23:55:12 2011 (4D649330)
    fffff880`07e4d000 fffff880`07e71000   mrxsmb20 mrxsmb20.sys Tue Feb 22 23:55:12 2011 (4D649330)
    fffff880`01c50000 fffff880`01c5b000   Msfs     Msfs.SYS     Mon Jul 13 19:19:47 2009 (4A5BC113)
    fffff880`01057000 fffff880`01061000   msisadrv msisadrv.sys Mon Jul 13 19:19:26 2009 (4A5BC0FE)
    fffff880`014a7000 fffff880`01505000   msrpc    msrpc.sys    Sat Nov 20 04:21:56 2010 (4CE79334)
    fffff880`031e8000 fffff880`031f3000   mssmbios mssmbios.sys Mon Jul 13 19:31:10 2009 (4A5BC3BE)
    fffff880`01bd5000 fffff880`01be7000   mup      mup.sys      Mon Jul 13 19:23:45 2009 (4A5BC201)
    fffff880`01654000 fffff880`01747000   ndis     ndis.sys     Sat Nov 20 04:23:30 2010 (4CE79392)
    fffff880`049de000 fffff880`049ea000   ndistapi ndistapi.sys Mon Jul 13 20:10:00 2009 (4A5BCCD8)
    fffff880`071bc000 fffff880`071cf000   ndisuio  ndisuio.sys  Sat Nov 20 05:50:08 2010 (4CE7A7E0)
    fffff880`04800000 fffff880`0482f000   ndiswan  ndiswan.sys  Sat Nov 20 05:52:32 2010 (4CE7A870)
    fffff880`06502000 fffff880`06517000   NDProxy  NDProxy.SYS  Sat Nov 20 05:52:20 2010 (4CE7A864)
    fffff880`03181000 fffff880`03190000   netbios  netbios.sys  Mon Jul 13 20:09:26 2009 (4A5BCCB6)
    fffff880`0313c000 fffff880`03181000   netbt    netbt.sys    Sat Nov 20 04:23:18 2010 (4CE79386)
    fffff880`01747000 fffff880`017a7000   NETIO    NETIO.SYS    Sat Nov 20 04:23:13 2010 (4CE79381)
    fffff880`01c5b000 fffff880`01c6c000   Npfs     Npfs.SYS     Mon Jul 13 19:19:48 2009 (4A5BC114)
    fffff880`031dc000 fffff880`031e8000   nsiproxy nsiproxy.sys Mon Jul 13 19:21:02 2009 (4A5BC15E)
    fffff800`0381f000 fffff800`03e09000   nt       ntkrnlmp.exe Sat Nov 20 04:30:02 2010 (4CE7951A)
    fffff880`01243000 fffff880`013e6000   Ntfs     Ntfs.sys     Sat Nov 20 04:20:57 2010 (4CE792F9)
    fffff880`01dc1000 fffff880`01dca000   Null     Null.SYS     Mon Jul 13 19:19:37 2009 (4A5BC109)
    fffff880`04c7c000 fffff880`04c95000   nusb3hub nusb3hub.sys Thu Nov 18 20:34:24 2010 (4CE5D420)
    fffff880`043c7000 fffff880`043f8000   nusb3xhc nusb3xhc.sys Thu Feb 10 00:52:33 2011 (4D537D21)
    fffff880`0659c000 fffff880`065ef000   nwifi    nwifi.sys    Mon Jul 13 20:07:23 2009 (4A5BCC3B)
    fffff880`03092000 fffff880`030b8000   pacer    pacer.sys    Sat Nov 20 05:52:18 2010 (4CE7A862)
    fffff880`09a00000 fffff880`09a40280   PaeFireStudio PaeFireStudio.sys Fri Jan 21 00:43:08 2011 (4D391CEC)
    fffff880`09a41000 fffff880`09a49a80   PaeFireStudioAudio PaeFireStudioAudio.sys Fri Jan 21 00:41:38 2011 (4D391C92)
    fffff880`09a5b000 fffff880`09a63b00   PaeFireStudioMidi PaeFireStudioMidi.sys Fri Jan 21 00:41:33 2011 (4D391C8D)
    fffff880`00f98000 fffff880`00fad000   partmgr  partmgr.sys  Sat Nov 20 04:20:00 2010 (4CE792C0)
    fffff880`00f65000 fffff880`00f98000   pci      pci.sys      Sat Nov 20 04:19:11 2010 (4CE7928F)
    fffff880`0106e000 fffff880`01075000   pciide   pciide.sys   Mon Jul 13 19:19:49 2009 (4A5BC115)
    fffff880`011ed000 fffff880`011fd000   PCIIDEX  PCIIDEX.SYS  Mon Jul 13 19:19:48 2009 (4A5BC114)
    fffff880`01592000 fffff880`015a3000   pcw      pcw.sys      Mon Jul 13 19:19:27 2009 (4A5BC0FF)
    fffff880`06400000 fffff880`064a6000   peauth   peauth.sys   Mon Jul 13 21:01:19 2009 (4A5BD8DF)
    fffff880`06537000 fffff880`06574000   portcls  portcls.sys  Mon Jul 13 20:06:27 2009 (4A5BCC03)
    fffff880`00c95000 fffff880`00ca9000   PSHED    PSHED.dll    Mon Jul 13 21:32:23 2009 (4A5BE027)
    fffff880`049ba000 fffff880`049de000   rasl2tp  rasl2tp.sys  Sat Nov 20 05:52:34 2010 (4CE7A872)
    fffff880`0482f000 fffff880`0484a000   raspppoe raspppoe.sys Mon Jul 13 20:10:17 2009 (4A5BCCE9)
    fffff880`0484a000 fffff880`0486b000   raspptp  raspptp.sys  Sat Nov 20 05:52:31 2010 (4CE7A86F)
    fffff880`0486b000 fffff880`04885000   rassstp  rassstp.sys  Mon Jul 13 20:10:25 2009 (4A5BCCF1)
    fffff880`01c9b000 fffff880`01cec000   rdbss    rdbss.sys    Sat Nov 20 04:27:51 2010 (4CE79497)
    fffff880`04885000 fffff880`04890000   rdpbus   rdpbus.sys   Mon Jul 13 20:17:46 2009 (4A5BCEAA)
    fffff880`01c35000 fffff880`01c3e000   RDPCDD   RDPCDD.sys   Mon Jul 13 20:16:34 2009 (4A5BCE62)
    fffff880`01c3e000 fffff880`01c47000   rdpencdd rdpencdd.sys Mon Jul 13 20:16:34 2009 (4A5BCE62)
    fffff880`01c47000 fffff880`01c50000   rdprefmp rdprefmp.sys Mon Jul 13 20:16:35 2009 (4A5BCE63)
    fffff880`01b9b000 fffff880`01bd5000   rdyboost rdyboost.sys Sat Nov 20 04:43:10 2010 (4CE7982E)
    fffff880`071cf000 fffff880`071e7000   rspndr   rspndr.sys   Mon Jul 13 20:08:50 2009 (4A5BCC92)
    fffff880`04c00000 fffff880`04c6a000   Rt64win7 Rt64win7.sys Wed Feb 16 04:03:57 2011 (4D5B92FD)
    fffff880`06e2b000 fffff880`070c9980   RTKVHD64 RTKVHD64.sys Thu Feb 24 05:19:18 2011 (4D6630A6)
    fffff880`01b7e000 fffff880`01b9b000   sbp2port sbp2port.sys Sat Nov 20 04:19:21 2010 (4CE79299)
    fffff880`011be000 fffff880`011ed000   SCSIPORT SCSIPORT.SYS Sat Nov 20 05:34:01 2010 (4CE7A419)
    fffff880`07e86000 fffff880`07e91000   secdrv   secdrv.SYS   Wed Sep 13 09:18:38 2006 (4508052E)
    fffff880`0495b000 fffff880`04967000   serenum  serenum.sys  Mon Jul 13 20:00:33 2009 (4A5BCAA1)
    fffff880`03190000 fffff880`031ad000   serial   serial.sys   Mon Jul 13 20:00:40 2009 (4A5BCAA8)
    fffff880`01b76000 fffff880`01b7e000   spldr    spldr.sys    Mon May 11 12:56:27 2009 (4A0858BB)
    fffff880`01081000 fffff880`011b5000   sptd     sptd.sys     Sun Mar 22 08:35:35 2009 (49C63097)
    fffff880`09b43000 fffff880`09bdb000   srv      srv.sys      Tue Feb 22 23:56:21 2011 (4D649375)
    fffff880`09ad9000 fffff880`09b43000   srv2     srv2.sys     Tue Feb 22 23:56:00 2011 (4D649360)
    fffff880`041b8000 fffff880`041e9000   srvnet   srvnet.sys   Tue Feb 22 23:55:44 2011 (4D649350)
    fffff880`01cef000 fffff880`01d52000   storport storport.sys Sat Nov 20 05:35:02 2010 (4CE7A456)
    fffff880`09a4a000 fffff880`09a5ad00   STREAM   STREAM.SYS   Mon Jul 13 20:06:18 2009 (4A5BCBFA)
    fffff880`0489f000 fffff880`048a0480   swenum   swenum.sys   Mon Jul 13 20:00:18 2009 (4A5BCA92)
    fffff880`018cc000 fffff880`01ad0000   tcpip    tcpip.sys    Sat Nov 20 04:25:52 2010 (4CE79420)
    fffff880`07e91000 fffff880`07ea3000   tcpipreg tcpipreg.sys Sat Nov 20 05:51:48 2010 (4CE7A844)
    fffff880`01c8e000 fffff880`01c9b000   TDI      TDI.SYS      Sat Nov 20 04:22:06 2010 (4CE7933E)
    fffff880`01c6c000 fffff880`01c8e000   tdx      tdx.sys      Sat Nov 20 04:21:54 2010 (4CE79332)
    fffff880`031c8000 fffff880`031dc000   termdd   termdd.sys   Sat Nov 20 06:03:40 2010 (4CE7AB0C)
    fffff960`00450000 fffff960`0045a000   TSDDD    TSDDD.dll    unavailable (00000000)
    fffff880`04174000 fffff880`0419a000   tunnel   tunnel.sys   Sat Nov 20 05:51:50 2010 (4CE7A846)
    fffff880`04c6a000 fffff880`04c7c000   umbus    umbus.sys    Sat Nov 20 05:44:37 2010 (4CE7A695)
    fffff880`043f8000 fffff880`043f9f00   USBD     USBD.SYS     Mon Jul 13 20:06:23 2009 (4A5BCBFF)
    fffff880`048ff000 fffff880`04910000   usbehci  usbehci.sys  Mon Jul 13 20:06:30 2009 (4A5BCC06)
    fffff880`04200000 fffff880`0420d000   usbfilter usbfilter.sys Tue Dec 22 03:26:22 2009 (4B3082AE)
    fffff880`064a8000 fffff880`06502000   usbhub   usbhub.sys   Sat Nov 20 05:44:30 2010 (4CE7A68E)
    fffff880`0420d000 fffff880`04218000   usbohci  usbohci.sys  Mon Jul 13 20:06:30 2009 (4A5BCC06)
    fffff880`048a9000 fffff880`048ff000   USBPORT  USBPORT.SYS  Mon Jul 13 20:06:31 2009 (4A5BCC07)
    fffff880`07107000 fffff880`07113000   usbprint usbprint.sys Mon Jul 13 20:38:18 2009 (4A5BD37A)
    fffff880`01061000 fffff880`0106e000   vdrvroot vdrvroot.sys Mon Jul 13 20:01:31 2009 (4A5BCADB)
    fffff880`01dd1000 fffff880`01ddf000   vga      vga.sys      Mon Jul 13 19:38:47 2009 (4A5BC587)
    fffff880`01c00000 fffff880`01c25000   VIDEOPRT VIDEOPRT.SYS Mon Jul 13 19:38:51 2009 (4A5BC58B)
    fffff880`00fc2000 fffff880`00ffe000   vmbus    vmbus.sys    Sat Nov 20 04:57:29 2010 (4CE79B89)
    fffff880`01b1a000 fffff880`01b2a000   vmstorfl vmstorfl.sys Sat Nov 20 04:57:30 2010 (4CE79B8A)
    fffff880`00fad000 fffff880`00fc2000   volmgr   volmgr.sys   Sat Nov 20 04:19:28 2010 (4CE792A0)
    fffff880`00e00000 fffff880`00e5c000   volmgrx  volmgrx.sys  Sat Nov 20 04:20:43 2010 (4CE792EB)
    fffff880`01b2a000 fffff880`01b76000   volsnap  volsnap.sys  Sat Nov 20 04:20:08 2010 (4CE792C8)
    fffff880`030b8000 fffff880`030ce000   vwififlt vwififlt.sys Mon Jul 13 20:07:22 2009 (4A5BCC3A)
    fffff880`031ad000 fffff880`031c8000   wanarp   wanarp.sys   Sat Nov 20 05:52:36 2010 (4CE7A874)
    fffff880`01c25000 fffff880`01c35000   watchdog watchdog.sys Mon Jul 13 19:37:35 2009 (4A5BC53F)
    fffff880`00eb2000 fffff880`00f56000   Wdf01000 Wdf01000.sys Mon Jul 13 19:22:07 2009 (4A5BC19F)
    fffff880`00f56000 fffff880`00f65000   WDFLDR   WDFLDR.SYS   Mon Jul 13 19:19:54 2009 (4A5BC11A)
    fffff880`03089000 fffff880`03092000   wfplwf   wfplwf.sys   Mon Jul 13 20:09:26 2009 (4A5BCCB6)
    fffff960`000b0000 fffff960`003c2000   win32k   win32k.sys   Wed Mar 02 22:51:40 2011 (4D6F104C)
    fffff880`00e97000 fffff880`00eab000   winhv    winhv.sys    Sat Nov 20 04:20:02 2010 (4CE792C2)
    fffff880`041af000 fffff880`041b8000   wmiacpi  wmiacpi.sys  Mon Jul 13 19:31:02 2009 (4A5BC3B6)
    fffff880`011b5000 fffff880`011be000   WMILIB   WMILIB.SYS   Mon Jul 13 19:19:51 2009 (4A5BC117)
    fffff880`07186000 fffff880`071a7000   WudfPf   WudfPf.sys   Sat Nov 20 05:42:44 2010 (4CE7A624)
    Unloaded modules:
    fffff880`09a7c000 fffff880`09abd000   Unknown_Module_fffff880`09a7c000
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  00041000
    fffff880`09ac6000 fffff880`09ad7000   STREAM.SYS
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  00011000
    fffff880`09abd000 fffff880`09ac6000   PaeFireStudi
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  00009000
    fffff880`09bdb000 fffff880`09be4000   PaeFireStudi
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  00009000
    fffff880`09a00000 fffff880`09a71000   spsys.sys
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  00071000
    fffff880`01d52000 fffff880`01d60000   crashdmp.sys
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  0000E000
    fffff880`01d60000 fffff880`01d6c000   dump_ataport
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  0000C000
    fffff880`01d6c000 fffff880`01d75000   dump_atapi.s
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  00009000
    fffff880`01d75000 fffff880`01d88000   dump_dumpfve
        Timestamp: unavailable (00000000)
        Checksum:  00000000
        ImageSize:  00013000
  3. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    I have 650 watt corsair unit. the 429 W was what was just suggested. should i still consider a more powerful unit?

    I dont have deamon tools installed. did you see it somewhere in my files?

    I have done as you said about the anti virus. may i ask what all is wrong with avg?

    Thanks for you help!
  4. cybercore

    cybercore New Member

    Jul 7, 2009
    Likes Received:
    1. Daemon Tools/Alcohol 120%/etc. - uninstall the SPTD driver:
    sptd.sys Sun Mar 22 08:35:35 2009
    with the use of this tool DuplexSecure - FAQ

    2. AVG - it is a very good idea to try out for bsod's without AVG and SPTD because these drivers are known to cause bsods quite often.

    3. 650W - looks OK.
  5. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    Well after i lost nearly all my storage from my RAID falling apart, I recovered my data and decided to reformat and create a RAID 0 this time with my two 2tb hard drives. the system is running A LOT better. no hickups like before and no crashes for a month... until today.

    after i installed sony vegas 10.0 X64 today, i was making a video and selected "selectivly prerender video" which i believe loads and renders the project into RAM and got a BSOD mid way through the rendering.

    the BSOD created a dump and then rebooted the computer before i could write down the code or take a picture of it. anyways here's the dump info attached:

    Attached Files:

  6. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    Sounds very familar.
    Read this. Everything about your build looks very similar to mine and the primary way I could get my machine to blue screen (reliably) was doing pretty much what you are doing. So if you remove 1 stick of ram and the computer will not blue screen, then you can be pretty sure that it's an issue with having all four slots populated with 1333 memory.
    Check the link at the bottom regarding some alternative steps to resolve your issue, basically, do what I did and dumb it down to 1066 (7, 7, 7, 20) or make the recommended voltage adjustments.
    Keep us posted.
  7. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    Hey thanks. Removing one of the sticks was next on my test list. removed it today. well see how it goes. i mean like you said do i really need 16 gigs of memory? no.

    its crazy seems like we have near the same setup and did the same tests. although prime95 ran for 8.5 hours with 0 errors for me. never did memtest86 though. should have been one of the first things.
  8. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    well i decided to run memtest86 to see what i get. first i started with 12 gigs in with memtest86 v4.0 after 37% pass complete i got errors. so i took out all ram but one stick and started to test each one individually. each got errors between 33%-37% (about 3.5-4 mins). and one time i got a cpu hault error

    then i tried using the old version of memtest86 v3.5b with one stick in and got no errors but i think it was only running one core of my cpu and not at the rams full speed or cache. (see pics).

    then i tried all 16 gigs in with v3.5b and got a cpu halt error.

    could this be a timing thing? I'm new to that.

    Attached Files:

  9. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    Quite possibly.
    You really need to check with the Ram Manufacturer for exact specs., but it looks like you might have some settings incorrect
    I'm thinking 666.67 Mhz (9, 9, 9, 24) 1.5Volts but that's just my guess as your Ram seems similar to mine (DDR3-1333).
    You might want to try to Load Setup Defaults, or Optimized Defaults or Performance Defaults or whatever option you might have with your board.
    You may have a bad slot as well so make sure when you're testing individual sticks and getting errors you move the same stick to a different slot.
    Good luck and keep us posted.
  10. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Jun 2, 2009
    Likes Received:

    Did you try the ram in different mother board slots? Memtest tests both the ram and mobo slots (by elimination) and it is often hard to tell which it is.
  11. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    can i just load one of the sticks in each slot while the others are empty? how do i test for bad slots?
  12. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Jun 2, 2009
    Likes Received:
    \Yes you can and should test one stick in the first slot. If it tests OK use it to test the other slots. Repeat with all the ram till you know which sticks and which slots work.
  13. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    well none of the sticks work in the first slot. can i not put a stick in the first slot and just one in the second (or 3rd or 4th)? i dont think ill get past POST.

    Thanks :D
  14. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Jun 2, 2009
    Likes Received:
    If none of the sticks work in the first slot, its probably the first slot. Usually mobo's take ram in slots one and three, then two and four. Check your mobo manual. Try a single stick in the other pair whatever it is. If successful add a second, etc.
    1 person likes this.
  15. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    ok well i just loaded up a stick in slot 3 and none in slot one. test ran. got errors... :(
  16. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Jun 2, 2009
    Likes Received:

    And you mobo manual says what about where they are supposed to go?
  17. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Sep 7, 2009
    Likes Received:
    I can answer that the AMD Gigabyte boards use slots 1+2 or 3+4
    In the bios can you set you Vdimm to 1.65V and CPU NB Vid up one adjustment. Then test 1 stick in Mem Slot 1.

    Gigabyte boards are good but they can sometimes take a lot of tweaking to get stable.
  18. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    ok i put only one stick in slot 1. i went into bios and set CPU NB Vid + one adjustment. but i did not see where i could change the Vdimm.

    I tried memtest anyways and still got errors at 34%.
  19. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Sep 7, 2009
    Likes Received:
    Do you know anyone with a machine you can test the sticks in?

  20. Dusty Grannis

    Dusty Grannis New Member

    Mar 10, 2011
    Likes Received:
    That was my next plan. already in the works. :)

Share This Page