BSOS STOP: 7E, and other errors; unable to boot

Discussion in 'Windows 7 Help and Support' started by Hunter Dyar, May 7, 2010.

  1. Hunter Dyar

    Hunter Dyar New Member

    Joined:
    May 7, 2010
    Messages:
    10
    Likes Received:
    0
    Getting many different STOP errors, and some other issues. Here we go:

    I run a custom built computer, housed inside of a RAVEN 2 case; EVGA p55 LE motherboard, windows i5 (2.66 when not OC) processor, 8g ddr3 Corsair RAM, 2 10000 RPM Raptor Drives in RAID0, a third 600 gig drive, with backups, ect; lots of USB hardware, wacom intuos 4 large -- logitech g15, belkin n52te, mx revolution mouse, hub's, gamepads, usb-audio, and some others.

    Just installed logitech rumblepad 2 game controller, and a usb->audio/mic jack converters before error occured, after i installed them, i shut down computer, it installed 1 auto update, don't know what, and i left it to shut down. when i came back the next morning, y CPU was at 47*C and the computer had not shut down. I quickly shut it down and left to school. i usually run under 30C, but the i5 has been higher than 50 and stable before.

    Now when i boot up, i get an error message. I went to BIOS, disabled quick boot, unplugged the USB logitech gamepad, and tried again. no luck, so i removed most of the usb devices, and tried again, fail.
    Well damn, I kept trying to get into startup repair, and i believe i was able to restore the computer to before the drivers. Startup repair would also give the errors, aswell as safe mode. I was able to get into safe mode once, and only once, where i tried to get rid of the drivers (couldnt find, system restore thus worked). Now i am at a loss, cannot get into windows without BSOD.

    i have gotten following errors (append an 0x000...) before:
    F4
    7E
    D1
    7E normal startup failure
    [] too fast to tell, when shutting down from the 1 safe mode
    7E Before any options
    anther one too fast to tell
    7e, 7e, 7e, once when trying to get to recovery options, safe mode, normal, ect

    I Am fairly certain that 0x0000007E is the problem, because the other ones f4, d1 are no longer appearing.

    So help? I have all of my files backed up (including a disk image) to a third hard drive, and all documents there, on mozy, and on dropbox -- so a complete restore is possible and acceptable, if highly annoying.

    Help!
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Would seem first the update might have caused a problem, or the driver it was probably installing.

    Are you able to boot into Safe Mode? If you can, try uninstalling the device or update for that device.

    There is also a pkgmgr I have not used, but can be run from a Command Window. Maybe you can find something there that will help.

    Have you tried clearing the bios? Maybe setting it to default, or unpowering it for a complete reset? How you do this depends on your system, but I have seen a holding the power button trick that seems to be used quite a bit on some systems.
     
  3. Hunter Dyar

    Hunter Dyar New Member

    Joined:
    May 7, 2010
    Messages:
    10
    Likes Received:
    0
    I am no longer able to boot into safe mode, but the 1 time i did, i was 85% sure it got uninstalled by a system restore (which crashed after the auto-restart from the boot recovery thing)

    I have cleared the CMOS, reset to defaults, ect. no luck.

    I tried to launch the windows installation CD, and i can't even boot from cd without error, which makes me think hardware now.

    I Cannot boot into safe mode or safe mode w/ networking, so i cannot try the other fix's.
    If this was hardware, what could be the source? processor? motherboard? In other words, if i start calling tech support for the hardware (custom built computer, parts bought seperatly) where should i start?

    thanks for the help
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Do you know you power supply is large enough for your system.

    I would probably start by unplugging the hard drives. See if you can boot to the DVD. If you have another hard drive, you might try using that.

    If you have been overclocking the processor, there may have been some damage. If you suspect that, see if you can get a cheap processor for your motherboard to test.

    Make sure there is nothing blocking the CPU cooling fan, although you should have gotten a squeal if it got too hot.
     
  5. Hunter Dyar

    Hunter Dyar New Member

    Joined:
    May 7, 2010
    Messages:
    10
    Likes Received:
    0
    the power supply is large enough, and i will try unplugging when i get access later.
    I have not over clocked in a few months (only really OC during serious gaming); The cooling is fine, obsessively so. I do not think i will be able to try another processor; All my extra's are older socket types.

    Will post a reply when i try removing hard drives.
     
  6. Hunter Dyar

    Hunter Dyar New Member

    Joined:
    May 7, 2010
    Messages:
    10
    Likes Received:
    0
    Even with hard drives unplugged, i am getting the STOP 7e error (loading from installation CD); I am going to try an ubuntu CD i have, if i can find it.
     
  7. JessicaD

    JessicaD New Member

    Joined:
    May 11, 2009
    Messages:
    396
    Likes Received:
    13
    Hunter Dyar,

    Have you attempted to boot into Safe Mode and roll back the recent driver / software installations you performed? Assuming that your hard drive does not have any bad sectors, the 007E error you are experiencing is most likely related to an incompatible driver.

    Also, Microsoft does have an official Windows 7 Support Forum located here http://tinyurl.com/9fhdl5 . It is supported by product specialists as well as engineers and support teams. You may want to also check the threads available there for additional assistance and guidance.

    Jessica
    Microsoft Windows Client Team
     
  8. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    try removing all but 2GB of ram and try booting off the dvd again
     
  9. Hunter Dyar

    Hunter Dyar New Member

    Joined:
    May 7, 2010
    Messages:
    10
    Likes Received:
    0
    I cannot get into safe mode, but i am fairly certain i was able to revert to before the drivers were installed.

    When i only go down to 2 gigs of ram, the computer cannot boot at all. (EVGA LCD errors d4, undocumented); I think that is a seperate issue with the motherboard (yes, in correct dimm, ect) because i have had issues with removing RAM before.

    I cannot find any information on the windows forum about the 7E error, so i started a question here, i am hoping they can help me aswell and i can get this problem sorted out!

    here is my post in windows techNet: Cannot start up in any way without a BSOD STOP 7E error.
     
  10. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    ok only thing i can now suggest is try another HDD and do an clean install of win7
     

Share This Page

Loading...