BUGCODE_USB_DRIVER

#1
i'm trying to install a Winfast DTV2000DS twin-tuner TV card. the first time i tried i got this BSOD.........
BSOD.JPG
so i took the card back to the shop, told them what happened, they put card into a brand new system and card installed perfectly within 5 minutes. i bought the card home and checked for any possible conflicting drivers, found some pinnacle ones that i uninstalled.

i tried again to install the card and got the same results as before. can someone please tell what to do to fix this problem.

my system......
Win7 Ultimate
Corei5
4gb DDR3 1333 ram
nVidia GTX260
Thermaltake 700 power supply
Samsung 23 inch LCD

cheers, fingers crossed.
 


#2
Hi, welcome.

C:\Windows\Minidump

Copy the files in there to any other folder then zip them and attach the zip to a post. I'll have you fixed up there in a few moments after.
 


#3
here ya go.
 


Attachments

#4
Wow, this is one of the most problematic systems I've ever seen in my life, and we're talking over 10,000 machines I've fixed since Windows 7 beta!


1) First, you need to do a Windows Update and install the latest patches. You have some funky version of Windows, super-rare.

2) You have the worst software known to man of your pc, Norton/Symantec. Honestly. It is responsible for issues like you couldn't believe.

Uninstall it in safe mode using the tool found here:

Download and run the Norton Removal Tool to uninstall your Norton product | Norton Support

Not only that, you have another antivirus on the machine. 2 or more always cause issues and should never be installed together under any circumstances. Remove Avast! in safe mode also, with this tool:

avast! Uninstall Utility

Reboot.

Wow, you even have a 3rd! Uninstall CA Security Suite now in normal mode.

Reboot.

Install MSE to replace them. It's the only antivirus which can not cause issues.

3) Update your very old Realtek lan driver:

Rt86win7 Rt86win7.sys Thu Feb 26 04:04:22 2009

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=5&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false#RTL8111B/RTL8168B/RTL8111/RTL8168%3Cbr%3ERTL8111C/RTL8111CP/RTL8111D%28L%29%3Cbr%3ERTL8168C/RTL8111DP

4) Update the video card driver:

nvlddmkm nvlddmkm.sys Tue Jul 14 15:54:48 2009

NVIDIA

5) Navigate to C:\Windows\System32\drivers and delete these bsod causing drivers:

WmBEnum WmBEnum.sys Tue Apr 12 22:21:27 2005
MarvinBus MarvinBus.sys Fri Sep 23 17:17:57 2005
PxHelp20 PxHelp20.sys Tue Oct 28 14:25:49 2003

Reboot.

6) Update Realtek Audio driver:

RTKVHDA RTKVHDA.sys Tue Aug 25 07:26:29 2009

Realtek

Run it once, reboot, then run it again.

7) When you go to install the driver now for the new card, throw away the cd. Download the latest software from the manufacturer's site and install.

8) If you follow this all perfectly well as I've posted, your machine will be in perfect condition. If you alter even the tiniest thing and do something else or don't follow well, you are not going to have good results. So hopefully you do follow well and enjoy.
 


Last edited:
#5
When your are finished with that, visit Logitech to install the latest software for your Wingman or whatever that is you have from them, so it works again:

Support + Downloads
 


#6
Uninstall CA Security Suite now in normal mode.


this is my main anti virus software, and i didnt even know i had Norton/Symantec stuff on my system
 


#7
1) my Windows7 doesn't want to update, it says the service is not running, you may have to reboot your computer. i've done that and nothing works.

my Win7 is an OEM version that has been activated with Microsoft.

as for the other tasks, here's the results...........


2) Norton/Symantec --------------> uninstalled

Avast anti virus ----------------> uninstalled

CA anti virus -------------------> uninstalled

MSE --------------------> installed & updated

3) Realtek Lan drivers ----------------updated

4) nVidia drivers ----------------------updated

5) BSOD drivers ---------------------->deleted

6) Realtek HD audio drivers -----------updated

7) Winfast driver and Application downloaded but not installed yet.


i put the TV card in my pc and booted up, but got the same BSOD

"BUGCODE_USB_DRIVER"

:(
 


Last edited:
#8
Type services.msc in the start menu then press enter. Set the Windows Update service to Automatic (Delayed) and se the Background Intelligent Transfer Service to Automatic (Delayed).

Start both of the services if either is not running. Try the update again.

And post the new crashes that have just happened as well.

If you have any external USB hub connected to machine, remove it and attach the devices directly to the computer.

---------------

Try this first though:

Delete this driver at the same location as the others before:

WmXlCore WmXlCore.sys Tue Apr 12 22:21:25 2005

Code:
3: kd> lmvm WmXlCore
start    end        module name
93067000 930721c0   WmXlCore   (deferred)             
    Image path: \SystemRoot\system32\drivers\WmXlCore.sys
    Image name: WmXlCore.sys
    Timestamp:        Tue Apr 12 22:21:25 2005 (425C8225)
    CheckSum:         00015F7C
    ImageSize:        0000B1C0
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Reboot.
 


Last edited:
#9
ok,
both those services are already running in the modes you suggested.


attached is the dump from the previous post.


i had 1 usb extension lead plugged in, but now removed.


and i have deleted the WmXlCore.sys file, rebooted and update service still not working.
 


Attachments

#10
Alright, you can try installing the card again and see if it gets to the desktop without bsod. If it does, install the driver package for it from the mfg. site.

If it crashes, post the new dump again.

----------

Regardless of anything at all, install this update for your J-Micron storage driver:

jraid jraid.sys Thu Aug 13 04:10:15 2009

ftp://driver.jmicron.com.tw/SATA_Controller/Windows/JMB36X_WinDrv_R1.17.59_WHQL.zip
 


Last edited:
#11
BSOD again,
but i must say, that on almost all occasions i can get to the desktop before the bsod. a small balloon appears saying "installing software for device". if i double click that balloon a window opens listing the devices waiting for drivers.

its only after a prolonged time of trying to install the driver that i get the BSOD

on this occasion the devices were

VIA Enhanced USB Host Controller
Unidentified Device (presumably the TV card)

bsod dump attached

JMicron update now installed.
 


Attachments

Last edited:
#12
Cool.

Then install the driver package for the card from the manufacturer's site while the card is out.

Turn off the machine when done and install the card then and boot to Windows.

(If you still have issues somehow, then uninstall ULead software. You could always install it later on again when everything is well.)
 


Last edited:
#13
BSOD again.

this time the devices waiting for drivers were......

USB Root Hub
Universal Serial Bus (USB) Controller

then BSOD
 


Attachments

#14
when ever you want to 'call it a night', let me know. i'll understand if you need to go.
 


#15
It's all good. Which motherboard do you have? If you don't know, type msinfo32 in the start menu then press enter.
 


#16
Gigabyte
Ultra Durable 3
GA-P55-UD3
 


#17
I have an idea. Go into your bios settings. Enable the ACPI because I bet it is currently disabled. Save. Then boot to Windows with the card installed.

Also tell me your motherboard, for the heck of it.
 


#18
motherboard is.......

Gigabyte
Ultra Durable 3
GA-P55-UD3
 


#19
Do these things if enabling ACPI doesn't solve it.

1) Install this - ftp://download.gigabyte.ru/driver/mb_driver_chipset_intel.exe

2) Update the bios - GIGABYTE - Motherboard - Socket 1156 - GA-P55-UD3 (rev. 1.0)

3) Try now.

4) If still no good, disable Dual-Channel mode for the memory in the bios and save. Test. If good, leave it. If not, set it back.
 


#20
i've never flashed a bios before is there any danger
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.