Bypass User Account Control

Discussion in 'Windows 7 Help and Support' started by shipscook, Jan 28, 2010.

  1. shipscook

    shipscook New Member

    Joined:
    Jan 25, 2010
    Messages:
    26
    Likes Received:
    0
    I use a backkup program in which I have setup a schedule to start every 7 days or at startup if not done.
    The problem is it does not work if the computer is unatended due to the User Account Control poping up to ask if you want to allow the program to make changes.
    Is there any way this can be setup to allow certain programs to operate and bypass this dialog box?

    Thanks
    Jack
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Never tried it, but this will probably do it.
    Right click the program .exe that you are trying to run in the scheduler. Select the compatibility tab. Bottom right is an option "Run this program as an Administrator". Tick it and "OK" the window. FRom then on the program will always run as Administrator.
     
  3. Krypto

    Krypto Extraordinary Member
    Premium Supporter

    Joined:
    Oct 31, 2009
    Messages:
    1,107
    Likes Received:
    37
    right click the executable for the program go down to propeties click it then hit the compatabilty tab and check mark run as administrator and it ok restart the application see if that works
     
  4. Krypto

    Krypto Extraordinary Member
    Premium Supporter

    Joined:
    Oct 31, 2009
    Messages:
    1,107
    Likes Received:
    37
    LOL you beat me too it
     
  5. shipscook

    shipscook New Member

    Joined:
    Jan 25, 2010
    Messages:
    26
    Likes Received:
    0
    Thanks for the replies but no success.
    Right clicked the exe file>Properties>checkmarded the Run as Admin box and rebooted.
    Set a startup time for 11am but it did not.
    Even if I double click the exe file the User Account box comes up first.

    jack
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,816
    Likes Received:
    1,563
  7. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    I would appreciate feedback if that works. I might have got something wrong, but I just experimented. I normally have the UAC turned off, which solves the problem, but for this I wound it up again. No luck.
     
  8. shipscook

    shipscook New Member

    Joined:
    Jan 25, 2010
    Messages:
    26
    Likes Received:
    0
    I have chickened out and turned UAC off.
    When I have a bit more time I will try kemical,s google link out.

    Thanks
    jack
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,816
    Likes Received:
    1,563
    Thanks for the update Jack..
     

Share This Page

Loading...