Can See Some Windows 7 Machiens on my Network But Not Others

#1
First, thanks for in advance for your help!
Now on to the issue. I have a SBS 2003 domain ( I am a developer not a network admin, but manage to get by). I have a 25 workstation environment (currently all Windows XP SP2).
My client has bought all new workstations - all of which are Windows 7 Ultimate. 15 of the machines are 32-bit and the other 10 are 64 bit.


I configured one of the 32 bit machines then ghosted that image onto 5 other machines. I can add the machines to the domain no problem and they can access all network resources (printers, internet connections, network shares, etc). I can see all 6 of the machines from the DC (Server Management ->Computers). I cannot right click and "manage" any of these 6 Windows 7 computers - I get and error message "Computer \\xxxxx cannot be managed. The network path was not found. If I try to ping any of these 6 computers by name, it displays it's ip address but times out. If I try to ping any of the 6 by ip address it times out. I also can not RDP into any of these computers. (as an aside we use the Corporate Edition of Symantec, when I go to push the client software out to any of the 6 computers, I only see one of them).
Now, I also deployed 1 of the 64 bit machines and it works great!!I can ping it, RDP it, manage it, etc.
I made no changes to the preloaded Windows 7 Ultimate configuration as sent to us by Dell.
I have turned the firewall off on the 6 32-bit machines and applied all updates. I have tried removing the machines from the domain and re-adding them with no luck.
Thanks again!

Brian
 


Trouble

Noob Whisperer
#2
Not sure, but I suspect that perhaps the ghosting has resulted in duplicating some parts of the install that should remain unique, possibly the GUID, did you SysPrep, and then ghost it? If only one of the ghosted machines are up and running on the network does the management problem go away?
 


#3
Randy - I did not do the sysprep (as I was unaware of it). I will attempt to do this and re-image the machine.

Thanks for taking the time to reply.
 


Trouble

Noob Whisperer
#4
OK, make sure you use the sysprep utility that is installed on the version of Windows 7 you are going to image. Located here
C:\Windows\System32\sysprep\sysprep.exe
 


#5
PERFECT!!! Tahnks - I have doen some research and after getting over the embarassement of my mistake - think I am ready to roll!!!!
 


Trouble

Noob Whisperer
#6
Excellent, good to know, thanks for posting back and letting us know.
 


#7
Bpeski,
Great to hear Sysprep worked for you. Should you require additional assistance and guidance, another resource would be Microsoft Windows 7 forums specifically for IT Pros. Microsoft does have an official Windows 7 Support Forum located here Windows 7 IT Pro Category . It is supported by product specialists as well as engineers and support teams. You are welcome to also check the threads available there.
Jessica
Microsoft Windows Client Team
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top