Cannot access Windows 7 shared folders from Ubuntu and MacOSX

Discussion in 'Windows 7 Networking' started by flake, Aug 25, 2010.

  1. flake

    flake New Member

    Joined:
    Sep 16, 2009
    Messages:
    10
    Likes Received:
    0
    I have four machines: A MacBook Pro, a desktop running Ubuntu and two desktops running Windows 7 64bit. To make it easier in describing the issue I am having, let's call my Windows 7 desktops as PC-A and PC-B.

    I have shared folders in both PC-A and PC-B that are accessible from all machines and there wasn't any issue with that until two days ago.

    All of sudden I can't access shared folders in PC-A from my MacBook Pro (through samba mount). At first I thought it was my wifi connection dropping out but it wasn't. I tried to ping and it was successful.

    Then I tried to access shared folders in PC-A from my Ubuntu desktop and I can't access them either. But I have no problem accessing shared folders in PC-A from PC-B. Also I have no problem accessing shared folders in PC-B from the other three machines.

    It seems to me that there is something in PC-A that is blocking access from Ubuntu and MacOSX. I tried to turn off firewall (both windows firewall and third party firewall (Comodo)) on PC-A and that didn't help. I update both PC-A and PC-B regularly whenever windows updates are available.

    I have tried this and it didn't help
    Anyone can suggest how to fix or diagnose this issue? Thanks.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Have you tried a system restore, on PC-A to a restore point three days ago. Unless PC-A and PC-B are identical, then any OS, hardware or third party software update may have impacted one different than the other. So a restore point may be a good place to start.
     

Share This Page

Loading...