Cannot Boot

#1
I carelessly created a new partition in the 'Disk Management' section of Windows. Every since creating this partition my Eee PC will not boot past bios...

When I turn on my computer the screen identifying the bios manufacturer appears then a black screen with an underscore appears, like command prompt.

I have tried re-installing Windows by booting from a pen disk (as my Eee PC has no CD/DVD drive) but after a clean install the same problem exists. Does anyone have any suggestions on how to fix this problem?

If you would like any system information on my Eee PC to help me solve this problem please ask..
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
If it's still under warranty I'd take it back.. You may have deleted a little partition that contains all the info necessary for it to boot..

You might also find further help in the Eee pc forum? EeeUser Forum
 


#3
Cheers, I think I'm going to explore more options first though...

I did make sure to partition form another partition I knew did not have O/S files on but it appears to have made no difference, it still managed to mess it up...
 


reghakr

Essential Member
#4
Can you hit the F8 key and use Safe mode to get in?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
Sounds like something that "Startup Repair" might work for.
 


#6
Start-up Repair

I've attempted start-up repair but it doesn't find any faults, I've even formatted my main partition and re-installed but that hasn't worked either...

At the moment I'm trying to boot onto Puppy Linux from my pen drive then deleting any partitions but the main one, but I've had no luck running Puppy Linux on my desktop to install to to a pen drive...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.