Cannot connect to the network suddenly, tried a lot of fixes, still no go.

Discussion in 'Windows 7 Networking' started by Whiteluz, Jul 19, 2012.

  1. Whiteluz

    Whiteluz New Member

    Joined:
    Jul 19, 2012
    Messages:
    4
    Likes Received:
    0
    As the title says, my laptop suddenly stopped being able to connect to the network in my house and for that obviously it doesn't have any internet. It doesn't work either by connecting a cable or trying to use the wireless, here are the detaills for each case:

    When I connect the cable, the laptop detects it, but doesn't detect any network, it doesn't seem to even be trying, I checked on the network adapters, and it clearly says "enabled" when connected and when disconnected it changes to "No network cable plugged in"

    When I try to connect to my network, it always ends up saying "Limited access", when I tried troubleshooting, it said that there may be an error with the network drivers, I tried the fix there, and then it says that there must be an error with the network adapters.

    Here's what I have tried so far:

    -Reinstalling the devices and drivers, when I check them in device manager, it says that both the wireless and network driver are working properly.
    -I tried resetting the router.
    -Tried resetting the bios of the computer to it's factory ones.
    - Tried resetting IPv4 and IPV6, along with the IP/TCP using the command prompt, still no go.

    When I try to ipconfig /release or ipconfig /renew, I get an error saying the next thing: "An error ocurred while releasing interface Loopback Pseudo-Interface 1: they System cannot find the file specified.

    The operation failed as no adapter is in the state permissible for this operation."

    I'm running out of ideas here and getting desperate... don't want to have to format it. Please anyone that knows about this... help!

    Here is my info when using ipconfig /all:

    Host name... : Jorge -NB
    Primary Dns Suffix : Empty
    Node Type : Hybrid
    IP Routing Enabled: No
    Wins Proxy Enabled: No

    Tunnel adapter teredo tunneling pseudo-interface:

    Media state: Media disconnected
    Connection-specific DNS suffix: empty
    Description: Teredo Tunneling Pseudo-interface
    Physical Adress: 00-00-00-00-00-00-00-E0
    DHCP Enabled: No
    Autoconfiguration enabled: Yes
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,454
    Likes Received:
    268
    Have you checked device manager to see if your network adapters are showing as installed and working? Your ipconfig list shows no network adapters at all, wired or wireless. Because both wired and wireless connections are affected I wonder if you may have a malware problem - might be worth running malwarebytes just to check.
     
  3. Whiteluz

    Whiteluz New Member

    Joined:
    Jul 19, 2012
    Messages:
    4
    Likes Received:
    0
    Yes I checked Device manager and both adapters show as working properly.

    I also did a malwarebytes full scan both on safe mode and normally and nothing. I also tried to use sfc /scannow to see if there was a corrupt system file and nothing either.
     

Share This Page

Loading...