Cannot Edit mp3 File Properties in Explorer - VERY STRANGE ERROR

Discussion in 'Windows 7 Help and Support' started by ghostofmccleve, Sep 5, 2009.

  1. ghostofmccleve

    ghostofmccleve New Member

    Sep 5, 2009
    Likes Received:
    Hey all,

    I've been using 7 since the first RC was released, and last week I updated to the RTM. Fortunately, I did not notice any differences at all, except for a slight improvement in video performance, so I was glad to see 7 running smoothly once again.

    Tonight, however, I began to notice some strange things going on. Like a lot of music listeners, I am very anal about how my music is organized, and you cannot believe how thrilled I was by being able to edit the properties of a music file right in the folder without even having to right-click, hit properties, etc.

    When I went to my music folder tonight, to add a new song to an album, I noticed that down in the Explorer Bar, all of the information was missing. Everything: the artist, album, track number, etc...all of it was gone from the Explorer Bar. I right clicked on a random file, went to properties, and about lost my mind when I saw that it was all blank.

    I opened up iTunes and RealPlayer to see if the files were still organized, and fortunately, they are. For whatever reason, Explorer itself is not reading the mp3 tags of any of my mp3s.

    But that isn't the strange part. When I went to update one of the files using the Explorer Bar, I got an error that truly baffled me:


    I've seen this kind of error before with executables and other programs...but an mp3 file? Naturally, I tried again, then again with another mp3 on a completely different drive...same deal. So, I restarted my computer, thinking it was some strange fluke...but apparently not.

    My next step was to hop online and search out that error code. That wasn't useful at all. Like it says in the error, that code is usually associated with applications, so trying to figure out why I am getting that error when trying to update. At this point, I'm out of ideas. Most errors I run into are either easy to figure out and fix, or a quick search on Google will lead me to the answer. Not in this case.

    So I turn to you guys here at Windows 7 Forums and ask you this: what is happening here?

    Like I said above, the mp3 tags themselves are in tact and fine. They show up in other applications and I can edit and save them from those applications, so this isn't a pressing matter...mostly. For the most part, it is just annoying and takes away one of the features I really loved in 7. Any help would be great.

    Oh, and I am attaching the results from the Problem Steps Results below. You may not be able to read all the text, so that is why I put the error message above.
  2. rronaldson

    rronaldson Senior Member

    Oct 23, 2009
    Likes Received:
    I know that this is an oldish thread but my Windows 7 Home Premium system has developed this problem. The tags are there as they show up when I access the files from my laptop (same OS) via my home network. WMP doesn't see them either.

    Interestingly m4a tags show OK. It just seems to be mp3 tags that are affected.
    #2 rronaldson, Oct 10, 2010
    Last edited: Oct 10, 2010

Share This Page