cannot install software

#1
Recently I've been unable to install or access certain programs. When I tried to open or install software I get a message that says "A referral was returned from the server" Specifically the problem occurs when trying to use Chrome browser. I am the only user of this computer and have admin. privileges, I'm using win 7 home prem. on a Dell Inspiron 19. The some thing happens when trying to install new software. I'm not very clear on what's happening, why some things work ok and others don't. Any help would be greatly appreciated.........thanks
 


Trouble

Noob Whisperer
#2
When I see the word "Recently" in a post, my first thought is restore point. Try using system restore and pick a restore point before "Recently". Right click the command prompt icon and choose run as administrator and type sfc /scannow and see what comes up. Let us know how it's going.
 


RAK

Extraordinary Member
#3
You can eliminate the message through Gpedit, but I have an idea this is not available in the home edition.
Open "Msconfig" from the start. open the "tools" tab
Launch the UAC. and wind it down to the bottom.
The problem is you are attempting to launch unsigned programs.
If you are not too happy with lowering the UAC security, you can also solve the problem this way.

Right-click the "Command Prompt" shortcut in the "Accessories" folder; Select the "Run As Administrator"

Type bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS at the command prompt and press enter, The two D's at the beginning of "DDISABLE_INTEGRITY_CHECKS" are not a typo!

Reboot your computer so that the change to the integrity checks can take effect. When the computer reboots, the boot manager will now tell Windows Vista to disable its driver integrity checks so that it won't check to see whether the drivers that you install are signed by Microsoft.

Hopefully you will haveno more problems installing drivers ,whether they're signed or unsigned.
 


#4
Cannot install software

I used system restore with partial success, I'm able to use certain programs again and come still cannot, I still get message "A referral was returned from server" I ran the scan you suggested and received these results "Windows Resource Protection found corrupt files but was unable to fix some of them. Along with message there was a reference to a CBS.log I tried to access log but was denied access. Any other ideas? Thanks you some much for your help.
 


Trouble

Noob Whisperer
#5
Well, that doesn't sound too good. Have you any suspicions at all of an infection? I would attempt to download and install, malwarebytes Malwarebytes.org spybot search and destroy The home of Spybot-S&D! download, install, and update and then boot into safemode and run them. Don't know what you are using for an antivirus solution, but I would suggest taking a look at Microsoft Security Essentials. Something obviously happened that has corrupted some important files and you may have to resort to one of the repair options available by booting to the Install DVD, or if nothing else is successful to a repair install, but I would try attempting a cleaning and then try another sfc /scannow and see if it can repair the corrupt files
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.