cannot locate camera assistant icon on start menu

Discussion in 'Windows Vista Help and Support' started by Mrem, Jan 31, 2010.

  1. Mrem

    Mrem New Member

    Joined:
    Jan 31, 2010
    Messages:
    14
    Likes Received:
    0
    At few days ago I had to have my gateway laptop system stripped because of virus problems. Windows 7 was reinstalled but nothing else. Now I cannot start my web cam. Troubleshooting has shown that the cam and driver are working. However I cannot start camera. Support from Gateway suggested a system rrestore but is that an option since the sytem was stripped a few days ago/? would renstalling windows be an option?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,816
    Likes Received:
    1,563
    Have you tried re-installing the drivers for the web cam? (I'd un-install them first obviously)
     
  3. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    You may need to check audio settings with your camera software.

    Try what kemical has suggested, reinstall the camera's driver and the software (you may need to follow these steps with your video and audio drivers as well):

    1. Uninstall it first, reboot
    2. Download latest or use drivers on your support CD
    3. Install the camera's driver and software, reboot


    Also check if the camera is properly connected and if you have video and audio drivers installed.
    (Control Panel => System => Device manager => See if there are ANY "yellow" devices there)
     
  4. Mrem

    Mrem New Member

    Joined:
    Jan 31, 2010
    Messages:
    14
    Likes Received:
    0
    video

    have tried that once no luck driver is also uptodate
     
  5. Mrem

    Mrem New Member

    Joined:
    Jan 31, 2010
    Messages:
    14
    Likes Received:
    0
    yellow devices


    What are yellow devices?
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,816
    Likes Received:
    1,563
    Could you post the manufacturer of the device please?
     
  7. Mrem

    Mrem New Member

    Joined:
    Jan 31, 2010
    Messages:
    14
    Likes Received:
    0
    Microsoft is the name of the device....laptop is Gateway Nv 58 Os windows 7
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,816
    Likes Received:
    1,563
    Sorry does the device have any special name attached or letters/numbers perhaps? I want to find the actual model you see.
     
  9. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Post the exact model and we'll find you the correct webcam drivers from Gateway.
    Cheers.
     
  10. Mrem

    Mrem New Member

    Joined:
    Jan 31, 2010
    Messages:
    14
    Likes Received:
    0
    hi
    here is what I have 6.1.2600.16385 (win7_rtm.90713-1255)

    mrem
     
  11. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,816
    Likes Received:
    1,563
    Mrem what the the exact name and make of your webcam? If you know where it is online and you can show me, even better.

    I think you just posted windows 7 index number?
     
  12. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    There are sometimes yellow exclamation points next to devices on the device manager's list. These yellow marks indicate of a device's current status and could mean that there is a system resource conflict, a driver issue, or any number of other things.

    Quite often it indicates that a device's driver is not installed.

    [​IMG]

    Yellow Exclamation - Why is There a Yellow Exclamation Point in Device Manager? - Yellow Question Mark

    (Control Panel => System => Device manager => See if there are ANY "yellow" devices there)
     
  13. Mrem

    Mrem New Member

    Joined:
    Jan 31, 2010
    Messages:
    14
    Likes Received:
    0
    no name or model number given it is a built in video cam
    mrem
     
  14. Mrem

    Mrem New Member

    Joined:
    Jan 31, 2010
    Messages:
    14
    Likes Received:
    0
    thanks

    Thanks
    I have downloaded and installed correct driver from Gateway. Camera is now functioning as should be. Again thanks for the help...Too bad Gateway support couldn't have offered that suggestion from the get go. Again much thanks for the help and support.
    \mrem
    \
     
  15. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,816
    Likes Received:
    1,563
    Great... Glad you got it sorted. :)
     
  16. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    thanks for using the Windows 7 Forums, see ya around!
     

Share This Page

Loading...