Cannot Open a pdf file???????? Even though Adobe is installed?

#1
I tried to open a simple pdf file in Windows Live Mail but this super Windows 7 says there is no program associated to open it? It says to go the default programs section. So I did but even though I have Adobe Reader #10 installed it, of course, is not on the list of programs. Then, there is nothing to click on to add a program. So what do I do now?????
Guess I have to go to the forum> can someone help me?
Al Catt
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#2
Hello, AlCatt.

Sounds like something has gone awry. A new version is available. You should attempt to download Adobe Reader X (10.1).
 


Joe S

Excellent Member
#3
Where is shows programs look under that and select browse. Then you'll have to search thru the programs to find it. Personally I don't use Adobe reader I use Foxit reader instead. It's not as bloated as Adobe.
Joe
 


#5
Hello, AlCatt.

Sounds like something has gone awry. A new version is available. You should attempt to download Adobe Reader X (10.1).
Yes, you would think that would do it, huh? So I took my time to download it again, after it didn't work the second time. After waiting for Adobe to bombard me with add ons it finally downloaded it , again. Same result. So I went to my 'default programs manager' . When I open Windows Live mail, there is nothing in there that pertains to using or setting any .pdf reader. In the master list of 'programs' there is no mention of Adobe Reader. In the file association section .pdf is already set to be associated with Adobe Reader...it says so.
So, what do I do now? I just love wasting my time on programs like this. I really have nothing better to do. Windows 7 sucks, Windows Live Mail sucks; you cannot even import addresses of 'sent mail' easily, Microsoft sucks time and money. I have to open the email that contains 40 pdf attachments in my MacBook pro. No issues there. No wonder people who responded to my post use other programs, stupid me has to try to use the one that should be allowed, instead here I am using my valuable time because, again, Microsoft can't get it done, no matter how small the issue. AlCatt
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#6
Hi

Find a PDF file on your computer.

Right click on it.

Select Properties.

In the General Tab, where it says "Opens with" select "Change".

In the window that opens click on "Browse".

Navigate to C:\Program Files (x86)\Adobe\Reader 10.0\Reader.

In that folder find and select, AcroRd32.exe

Click "Open".

Make sure that Adobe Reader is selected in the window, and click OK.

That should do it.

Mike

PS. While your at it create a shortcut to Reader on your desktop and make sure that it opens.
 


Last edited:
#7
Hi

Find a PDF file on your computer.

Right click on it.

Select Properties.

In the General Tab, where it says "Opens with" select "Change".

In the window that opens click on "Browse".

Navigate to C:\Program Files (x86)\Adobe\Reader 10.0\Reader.

In that folder find and select, AcroRd32.exe

Click "Open".

Make sure that Adobe Reader is selected in the window, and click OK.

That should do it.

Mike

PS. While your at it create a shortcut to Reader on your desktop and make sure that it opens.
Thanks, I wish it did "do it", but no, the error message is:
"This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel">.............. back to square 1 huh?

I can take the pdf file out of Windows Live Mail , put it anywhere else in the computer, and open it with Adobe. Adobe is not the problem, its Windows Live Mail. Problem is still unsolved.
AlCatt
 


#8
Thanks, I wish it did "do it", but no, the error message is:
"This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel">.............. back to square 1 huh?

I can take the pdf file out of Windows Live Mail , put it anywhere else in the computer, and open it with Adobe. Adobe is not the problem, its Windows Live Mail. Problem is still unsolved.
AlCatt
p.s. Just in case it makes a difference, there was no ".exe" in the Adobe folder, only "application"
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#9
That's probably because you have "Hide extensions for know files types" turned on.
I would suggest that it's a good idea to turn that off so that you can tell what type of file things are when you look at them in explorer.

Well I just sent myself a PDF file from one account to another and when I right click on the attachment it has the option "Open" and it opens up.

Don't you get an option to set a select a program to open it when you get the no file associated message?
I can't replicate that because mine already know what to use to open it.

I looked at the File associations panel and it seems to be no help at all.
It doesn't have Acrobat Reader as an option for anything and you can't select the type of file you want to open so it's no any help.
Maybe you could try re-installing Windows Live Mail. Mine works normally without any thing being done.

Mike
 


Last edited:
#10
That's probably because you have "Hide extensions for know files types" turned on.
I would suggest that it's a good idea to turn that off so that you can tell what type of file things are when you look at them in explorer.

Well I just sent myself a PDF file from one account to another and when I right click on the attachment it has the option "Open" and it opens up.

Don't you get an option to set a select a program to open it when you get the no file associated message?
I can't replicate that because mine already know what to use to open it.

I looked at the File associations panel and it seems to be no help at all.
It doesn't have Acrobat Reader as an option for anything and you can't select the type of file you want to open so it's no any help.
Maybe you could try re-installing Windows Live Mail. Mine works normally without any thing being done.

Mike
Hi again, No, I get no option , only the error message thats in my earlier post asking me to go to the default program manager. How do I reinstall WLM? Is it much the same as Windows XP was where I go to acccessories and check off a box? I'm willing to try that. However I'm still trying to wrestle with why I cannot bring in my address book and sent mail from Outlook Express. Thanks in advance
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#11
You might check this Microsoft site. Make note it says any attachments received prior to changing a setting may still not open.

Also, there have been some instances where .pdf files sent from another source cannot be opened for security or permissions reasons. And I do not know if .pdf files are involved in this, but some types of files I download have an Unblock button on the properties page, so you might check to see if yours do.

I do not know if it is relevant, but I do have a .pdf add-on in IE, as you should.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#12
Yes, you would think that would do it, huh? So I took my time to download it again, after it didn't work the second time. After waiting for Adobe to bombard me with add ons it finally downloaded it , again. Same result. So I went to my 'default programs manager' . When I open Windows Live mail, there is nothing in there that pertains to using or setting any .pdf reader. In the master list of 'programs' there is no mention of Adobe Reader. In the file association section .pdf is already set to be associated with Adobe Reader...it says so.
So, what do I do now? I just love wasting my time on programs like this. I really have nothing better to do. Windows 7 sucks, Windows Live Mail sucks; you cannot even import addresses of 'sent mail' easily, Microsoft sucks time and money. I have to open the email that contains 40 pdf attachments in my MacBook pro. No issues there. No wonder people who responded to my post use other programs, stupid me has to try to use the one that should be allowed, instead here I am using my valuable time because, again, Microsoft can't get it done, no matter how small the issue. AlCatt
Why not just switch over to Gmail before you rip your hair out? Gmail handles PDF files a bit differently than other online mail services. It uses Google PDF Viewer as a thin client so that even if you can't download and read the files on your computer, you can still open them in the browser window. Much like scribd.com, this is one way to get around your obscure problem once and for all.

I say obscure, because not everyone has issues with PDFs and Live Mail. What does opening PDFs have to do with Live Mail? Absolutely nothing. You should be able to save the files to your hard drive and just open them in a PDF reader - end of story. And people complaining about bloat with Adobe Reader... well Adobe Reader X is much faster and has a cleaner interface. Adobe Reader and its partner software Acrobat support typeface for nearly every kind of document in the world, going back to PDFs made in 1.0 of the software and using different sets of compliancies for nearly every single version. You could feasibly open a PDF 1.0 file written in Mandarin. This is no easy task, and its doubtful FoxIt or other software have this backwards compatibility and extensive functionality. So in a sense, I will defend Adobe Reader in that 9/10 it gets the job done, and most people don't realize what kind of job it can do. The pre-load software that runs on startup to make the program launch faster -- well that technique is used by a lot of companies, not just Adobe. Not to mention it can simply be disabled with msconfig.

But ultimately I doubt Live Mail is your problem. If you want something with a bit more bark to its bite, go with Office 2010. Otherwise, I'm thinking this is a bizarre registry problem. I can open a PDF from any browser window, any software suite, etc. But people who are serious about e-mail for work purposes eventually tend to move away from Live Mail. Outlook may not be your answer either, unless you're using an online mail service + IMAP. First of all, it is no longer good to use local mail. It is just another thing to worry about when your computer crashes. (All systems - not just computer systems - do fail - it is just a matter of when). So the move to online mail with enhanced services is an excellent choice. You can respond from multiple accounts (and hence multiple domains) with Gmail, provide labels and various filters, and genuinely use the software in a quite advanced way.

Why go nuts here?
  • You hate Windows, so use your favorite operating system.
  • Windows Live Mail "sucks", so use a different mail client.
  • You can't open PDFs off your OS or from your mail client, so look into Google PDF Viewer (Google Documents) and Scribd.com.
There's always alternatives and they're real ones.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#13
Hi

You could switch to Mozilla Thunderbird and see if that solves you problems.

You can download it here....

https://www.mozilla.org/en-US/thunderbird/download

My wife still uses it and won't switch to Live Mail, she like is a lot.

Mike
 


Last edited:

jackoab

Well-Known Member
#14
I had a similar problem with a PDF file and traced the problem to IE9. changed to Chrome and it solved the problem.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.