Cannot see my drive letters on windows explorer

Discussion in 'Windows 7 Help and Support' started by Darin, Jul 2, 2009.

  1. Darin

    Darin New Member

    Joined:
    Jul 2, 2009
    Messages:
    14
    Likes Received:
    0
    For some reason now I cannot find my drive letters in windows explorer. Something got changed and I have no idea how to see them again.

    Anyone know how I can see them again?
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello and welcome,

    Since Windows 7 has a lot more folders (the Libraries), you may need to use the scrollbar on the left hand side and scroll down to locate the drive letters.
     
  3. Darin

    Darin New Member

    Joined:
    Jul 2, 2009
    Messages:
    14
    Likes Received:
    0
    hmm yeah i could before, but now I see no drive letters. I had 4 in total.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    If you have the Computer icon on the desktop, right-click on that and choose Open.
     
  5. Darin

    Darin New Member

    Joined:
    Jul 2, 2009
    Messages:
    14
    Likes Received:
    0
    same thing. can't see my drives.
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Go to Start > Run, and type diskmgmt.msc

    Take a screenshot and post it back here.
     
  7. stub1935

    stub1935 New Member

    Joined:
    May 24, 2009
    Messages:
    10
    Likes Received:
    0
    I have the same problem. Sometimes closing the explorer and reopening it corrects the problem. Sometimes I have to re boot to get the drives back i the explorer window or the computer window. The top line of the display moves from left to right as if the program was looking for drives and can not find any to display. The favorites and libraries sections are also empty.
    Diskmgt.msc shows all of the drives as they should be.
     
  8. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    There is an option to not show empty drives, maybe try unchecking this option.

    In Explorer (Computer)
    Hit ALT
    Tools / Folder Options / View
    Uncheck Hide Empty Drives in the Computer Folder
     
  9. stub1935

    stub1935 New Member

    Joined:
    May 24, 2009
    Messages:
    10
    Likes Received:
    0
    Drives are not empty and the box to hide empty drives is not checked.
    I am about to boot again to get the display back.
     
  10. bellferd

    bellferd New Member

    Joined:
    Jul 15, 2009
    Messages:
    12
    Likes Received:
    0
    When you say drives, are you talking about local HDDs, or mapped network drives?
     
  11. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Try "Tools- Folder Options - View Show Drive letters"
     

Share This Page

Loading...