Cannot start VS2008 Setup

#1
Hi, I'm currently struggling to install Visual Studio 2008 on a fresh Windows 7 b7100 x64 install (post Windows Update).

I've tried Team Suite, Pro and Pro Trial; I manually start setup.exe, then click the Install Visual Studio button, after a short pause the 'has this program installed properly' dialog comes up, never having shown the setup/installation window. No event logs are generated and I can see from the task manager that the setup process has started [32bit mode] and simply closed.
Has anyone seen this problem or have any insight into fixing this please, googling the problem people seem to get further than this without any fixes/changes?
 


reghakr

Essential Member
#2
Hello,

have you tried running setup.exe with the Run as Administrator option>?
 


#3
I have, same issue. I also tried launching /setup/setup.exe and /msdn/setup.exe and immediately get the error "The application was unable to start correctly (0xc000006). Click OK to close the application."
 


#4
bah, installed Win7 x86 -- same issue, on a hunch, copied files onto desktop before running and it now works. Seems the installer doesn't play nice with the UltraISO virtual drive.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top