Cannot turn on file sharing

Discussion in 'Windows 7 Networking' started by ObsidianIsis, Aug 25, 2010.

  1. ObsidianIsis

    ObsidianIsis New Member

    Joined:
    Aug 25, 2010
    Messages:
    2
    Likes Received:
    0
    It seems that no matter I do, I am unable to enable fire sharing for my home network. I follow the basic instructions:
    CP->network and sharing-> advanced
    and change the radio button.... but it changes back...
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    First start with the basics;
    type ncpa.cpl into the search or run dialog box and hit enter
    select then right click your network adapter and choose properties
    In the center frame labeled "This connection uses the following items"
    Make sure everything present is checked (for now)
    and OK your way back out of there.
    Now type services.msc into the search or run dialog box and hit enter
    Scroll and make sure the following two services are started and set to automatic, if not double click and change
    Server
    Workstation
    There are several others that you may need to also adjust and or startup, but without the server service running you may have the symptoms you are describing
     
  3. pcs3657

    pcs3657 New Member

    Joined:
    May 6, 2010
    Messages:
    210
    Likes Received:
    13
    In Windows 7, by default permission level for C drive or the drive the operating system is installed is set to READ only as Windows 7 prohibits sharing of Windows folder, Program Files folder, and Users folder(other than Users\Public).

    To share the root of a drive, do the following:

    1. Right-click the C Drive and then click Properties.
    2. Click the Security tab.
    3. Click Advanced, and then click the Owner tab.
    4. In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group.
    5. Click on Edit and then put a check mark against "Replace all existing inheritable permissions on all descendants with inheritable permissions from this object".
    6. Click OK, and then click Yes when you receive the following message:
    This will replace explicitly defined permissions on all descendants of this object with inheritable permissions from C-Drive (C:).
    Do you wish to continue?
    7. Once the permissions are replaced, click on Ok.
    8. Check if you are able to copy, paste or delete any documents now.
    If the above steps fail then you may also want to disable UAC and check if that helps.
    1. Click Start, type msconfig in the start search box, and then press Enter.
    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

    2. Click the Tools tab.
    3. Click Disable UAC and then click Launch.
    4. A command window appears, and shortly thereafter, a notification bubble appears informing you that UAC is disabled.
    5. Click Ok and restart your computer to apply the change.
    After performing this, please check if you can access the share on other computers of the network.
    Also look at this article, http://windows.microsoft.com/en-US/windows-vista/Share-files-with-someone

    Hope this information helped you.

    Regards,

    Manjeet
     

Share This Page

Loading...