Cannot use, delete or move files after move from x86 to x64

#1
Hi,
I just upgraded from x86 to x64 and all went rather well, but the files that were backuped from my desktop ended up unusable... I get a no permissions message everytime I try to use any files...

I've tried to take ownership of the file, but to no avail... please help
 


#2
EDIT:
done some searching, seems that it's encrypted, is there any way to reverse this without the key? brute force or something like that?

EDIT2:
I backuped the AppData folder before the reinstall... I think windows stores the encryption-key in the %appdata%\Microsoft\SystemCertificates... is there any way to get that into the current installation?
 


#3
Yes, I kinda know that I can't "upgrade" it >_<
I installed a news instance of windows, and only kept the Appdata from the x86-version
 


#4
 


#5
I've tried taking ownership by properties, adding "Take ownership" to right-click menu and applied cacls to some files to test... no go :(
 


#6
I've tried setting all the options to allow on my username in the security-tab, if that's what you were asking?
 


#7
I've tried it, but it give me a "You don't have permission" message when adding any of the files
 


#8
Have you tried through Backup and Restore?

CP > Backup and Restore > Manage Space > Delete
 


#9
would that delete the data? preferably I'd like if I could use those files again...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top