Canoscan LiDE 600F / Windows7 64bit Pro (v6.1 bld 7600) - fails to install correctly.

shiphen

Well-Known Member
#1
Hardware Canonscan LiDE 600F / Windows 7 x64 Pro


Hi

This is driving me NUTS!

I have tried to install "LiDE 600F Scanner Driver Ver. 12.1.2 (Windows 7 x64/Vista64/XP x64)" lide600fvst641212ea15.exe (version:12.1.2 Size:12.19MB Posted:10/19/2009).

But although it SAYS that it has installed correctly, TWAIN does not fire up and I am unable to use the scanner. It also makes a weird noise through the computer's loud speaker going "dee-dum" every 2 seconds.
(Fwiw, the sound is like two low-ish frequency guitar strings being plucked, about 1 octave apart).

Also in the Control Panel unders System the scanner dialogue is disappearing and refreshing every 2 seconds as well.
It sounds to me like something is rejecting the driver, but not showing any error message to screen.

- Is there any way to (permanently) "give permission" to the driver to run?

cheers


Ship
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hmm.. Have you tried the scanner in a different USB port? Not all USB ports are the same and if you have the scanner plugged into the front ports then try the ones at the back..
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.