Can't Access found.000 directory

#1
I ran chkdsk and it found multiple files that had been copied properly and placed them in the (hidden) found.000 directory. Using Pandora Recovery, I can see that the files are there, but when I try and open the directory in Explorer, I get a generic "Access Denied" error. When I click on Properties, folder size is reported as 0.

How do I openthis hidden folder? Yes, I have enabled view hidden folders and files and can see it in Explorer just fine, just can't open it.
 


#2
Start -> Run -> Type in 'cmd' , sans quotes, of course.

Now, in the event you're not familiar with DOS at all, I'll walk through all the steps. You should now have a DOS window open with a prompt, somewhere into the directory of C:\

Type in 'cd ..'

Repeat that command until the prompt says only C:\

Here you can use the 'dir' command to display a directory of all the files and other directories directly on your hard drive. However, chances are you won't see FOUND.000 anywhere.

At the C:\ , type in 'cd found.000'

Funny thing, it's there. You can do a 'dir' here to see a list of all the files in the folder, or you can just get back to your plain C:\ by doing a 'cd ..' and type in 'copy found.000 c:'

This will prompt you to copy the entire directory, which I assume is what you want to do.
 


#3
I'm having the same issue and tried your solution, but even from the DOS window it says "access is denied".
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.