Can't boot Windows7 ?

#1
Hello,

About 2 hours ago, I was using my laptop just fine. I went to run a few errands, and now I can't boot it. My battery was low so I was charging it before I left, the unplugged it and locked it in my room. I thought I turned it off, but maybe I shut it before it completely shut down. Anyway, when I came in this after noon, it loads the Gateway screen, and that is it. It says hit F2 for setup, but it doesn't work. My laptop is a Gateway NV54 with Windows 7 Home that I got from RadioShack. I wasn't given a Windows recovery CD or anything. And to me, this laptop is only JUST over 30 days old.

Any help?
Thanks
 


Trouble

Noob Whisperer
#2
You might try this first;
Make sure the laptop is off
Unplug it from the wall
Remove the battery.
Take a break, enjoy a beverage of your choice and wait 10 minutes.
Put the battery back in
Plug it back into the wall
And turn it on.
Hope this helps and keep us posted.
 


#3
Holy crap, that worked! Thanks!

But why did that work? What happened?
 


Trouble

Noob Whisperer
#4
Boy I wish I could tell you exactly. But it just happens sometimes to some laptops. They seemed to get locked in some weird state between hybrid sleep and partially off. It's just worked for me a few times so I thought I would share. Glad it worked for you and thanks for posting back and updating your thread. It's nice to guess one right, once in a while. Hope to continue to see you around the forums.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top