Can't boot with RAID1, RAID driver issues?

#1
I tried installing W7 on a a spare partition on my (fakeraid) RAID1, and installation went through but I get an error after selecting W7 from the bootloader (I can still boot XP from the W7 bootloader). Is it possible that installation could pass but booting could fail if I used the wrong RAID driver? It took me a while to find one that the W7 installer would recognize as signed (my mobo CD is on the other side of the country so I had to resort to the web to try and find a driver). My motherboard is an AOpen AK89 Max (yeah, old computer) and my RAID uses the onboard RAID controller.

Edit: Just tried repairing with the same RAID driver I used to install. It found one "root cause":

Boot manager failed to find OS loader.

Repair action: File repair
Result: Failed. Error code = 0xa

Repair action: Boot configuration data store repair
Result: Failed. Error code: 0x490
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top