Can't connect to DNS server

Discussion in 'Windows 7 Networking' started by Narit, Apr 5, 2012.

  1. Narit

    Narit New Member

    Joined:
    Apr 5, 2012
    Messages:
    6
    Likes Received:
    0
    Today, my house got new internet. Now, my desktop, which is plugged directly into the modem, can't connect to the DNS server. I have internet connection, since Skype and Steam both work, but any web browser only works about 15% of the time. Neither of the three wireless-connected laptops in the house are having any problems. I've tried a few things, but nothing seems to work.

    Here is my ipconfig /all.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.


    C:\Users\Paul>ipconfig /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : Paul-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Ethernet adapter Local Area Connection:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ethernet
    Physical Address. . . . . . . . . : 48-5B-39-09-05-3C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::4004:c920:ed72:9f78%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.4(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Thursday, April 05, 2012 1:31:04 PM
    Lease Expires . . . . . . . . . . : Thursday, April 05, 2012 9:54:00 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 239622969
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-4A-58-64-48-5B-39-09-05-3C


    DNS Servers . . . . . . . . . . . : 209.18.47.61
    209.18.47.62
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:1c34:1a:b5bc:f35a(Prefer
    red)
    Link-local IPv6 Address . . . . . : fe80::1c34:1a:b5bc:f35a%11(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled


    Tunnel adapter isatap.{B67FCFBA-9A42-43F8-AF05-63B671D2F1BE}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Any help is appreciated.
     
    #1 Narit, Apr 5, 2012
    Last edited: Apr 5, 2012
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Since you have other computers, you can always compare their settings with your own. The settings you show seem to be good.

    If you want to try another set of DNS addresses, you can use the Google Public addresses for testing.

    Use the Winkey and type ncpa.cpl to open the Connections dialog. Right click your network adapter and select properties, then IPv4 properties.

    On the bottom for DNS servers, use the manual option and enter 8.8.8.8 and 8.8.4.4 then OK. See if it improves.

    If it doesn't improve, there may be a firewall or anti-virus situation on your system. Or you may be running something like Bonjour, which may cause problems in certain situations.
     
  3. Narit

    Narit New Member

    Joined:
    Apr 5, 2012
    Messages:
    6
    Likes Received:
    0
    I just tried those two you suggested, it didn't seem to help much. The same "works for 5 minutes, doesn't for 5 minutes" deal. I've tried uninstalling my anti-virus (Avast) completely, but that didn't help either. I usually have utorrent running, could that screw it up?

    The main difference I've seen between the laptops and this desktop is they're wireless, and this is wired.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Should not make a difference whether it is wired or not. If the IP addresses and DNS addresses are reasonable for all systems, they should all work. So it does look like somehthing on your system is causing the problem.

    If you think uTorrent might be involed, shut it down for testing. If you have something interrupting your connection after 5 minutes, you should be able to track it down. Watch Task Manger for something using CPU time, or watch Resource Monitor Networking to see if something is downloading when the problem occurs.

    Anything in Event Viewer about any problems?
     
  5. Narit

    Narit New Member

    Joined:
    Apr 5, 2012
    Messages:
    6
    Likes Received:
    0
    I forgot to restart after changing the preferred DNS addresses. It's having the same deal now, but only for a few minutes after I boot it up. I'll keep tabs on task manager just in case, but I haven't noticed any DNS-not-responding interrupts like there were yesterday.

    If it seems to be pretty much fixed, I'll do some testing with utorrent to see if that has any impact. Nothing in Event Viewer, btw.
     
  6. alexandervs

    Joined:
    Mar 31, 2012
    Messages:
    24
    Likes Received:
    0
    This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.
    2. Right click on the connection that you use for the local connection, and then click "Properties".
    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

    5. Click 'OK' twice to complete the modification.
     

Share This Page

Loading...