can't connect to our network wireless access points

Discussion in 'Windows 7 Networking' started by Delacruz, Oct 27, 2009.

  1. Delacruz

    Delacruz New Member

    Joined:
    Aug 21, 2009
    Messages:
    4
    Likes Received:
    0
    We have 4 wireless access points in our building. We have 2 wireless networks which authenticate to our domain and 1 wireless network named "guest which we keep outside the domain. We have had the wireless networks on the domain set up to authenticate through AD and to not authenticate through a certificate. This has worked well in XP, and also works fine with windows 7 computers that migrated their settings when installed. Unfortunately, when trying to set this up with a clean windows 7 install I can't access the wireless networks that are on the domain. I can however access the guest network. Also, I can see all the networks when clicking on the icon at the far right in the task bar but when going to network and sharing I only see the local area connection and the guest network. None of the others which are displayed in the task bar show up. I've double checked my settings but can't find anything out of order. Any ideas?
    Greg
     
  2. K 9 LAW

    K 9 LAW New Member

    Joined:
    Oct 28, 2009
    Messages:
    4
    Likes Received:
    0
    get a new router what is compert. with win 7 and you problem is solved
     

Share This Page

Loading...