Can't connect to WPA network

Discussion in 'Windows 7 Networking' started by Jesse-r, Nov 6, 2009.

  1. Jesse-r

    Jesse-r New Member

    Joined:
    Oct 31, 2009
    Messages:
    8
    Likes Received:
    0
    Hey,


    I just go W7 ultimate and I can't connect to my home wireless router. It uses WPA personal but windows 7 detects it as WEP when I click connect it comes up with a message saying that Windows could not connect to the wireless network.

    So I thought I would try to fix this by manually creating a network profile for my wireless network with the correct settings, but when I then try to connect to my network it says "The settings saved on this computer of the network do not match the requirements of the network"

    Any idea's on how this could be fixed?

    My wireless network adapter is a D-Link AirPlus G+ DWL-G520+
     
  2. Jesse-r

    Jesse-r New Member

    Joined:
    Oct 31, 2009
    Messages:
    8
    Likes Received:
    0
    Could someone help me? I need to activate windows, other ways I'm going to have to change to linux :(
     
  3. Jesse-r

    Jesse-r New Member

    Joined:
    Oct 31, 2009
    Messages:
    8
    Likes Received:
    0
    Hey Drew, Thanks for your help :)


    Sorry for the late reply I've been very busy with school work. :(

    I did have some trouble finding a driver at first but I eventually found the driver off the d-link website.

    I bought my computer second hand so it didn't come with any software, it had Windows xp when I got it and the wifi seemed to work fine then. My router is a belkin I tried 192.168.1.2 my routers IP but it didn't work.

    I tried hard wiring my PC to the router, the Internet works fine and everything seems to be working but when I disconnect my computer from the router and try to connect via wireless the same thing happens.

    Any ideas
     

Share This Page

Loading...