Cant delete folder

#1
Hi All, I getting the error that i need permission to perform this action. I'm trying to delete a folder. It is a folder that had all my adobe software installs, its on a different partion to my OS. I reinstalled my OS on c drive and now want to install my adobe software again but want to delete the old adobe files first but will not let me. I have tried to change the permissions repeatedly. It says i need MY premission to delete file and I have changed the permissions to allow me to do everything but STILL will not let me delete :-( Please, any advice would be great.
 


reghakr

Essential Member
#2
Try starting in Safe Mode an delete it

Or try this program.
http://ccollomb.free.fr/unlocker/

You may gave to delete th files within the directory first
 


Last edited:
#3
Yeah, I tried to delete in safe mode but did not do it.
Will try that bit of software tho,
Thanks
 


#4
nope, that software did not work :-(
 


#5
oh no wait, it did work :) did not realise it was doing something.
Thanks for that.
Les
 


reghakr

Essential Member
#6
Were there flies in the directory?

Did you reboot?
 


#7
did not reboot this time, i just ran the unlock software and it gave me option to delete files and it deleted them.
 


reghakr

Essential Member
#8
Good,

Glad to hear it!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.