Can't Delete from Program x86 Not administrator?!?!

Discussion in 'Windows 7 Help and Support' started by daemonblade1229, Nov 3, 2009.

  1. daemonblade1229

    daemonblade1229 New Member

    Joined:
    Nov 3, 2009
    Messages:
    4
    Likes Received:
    0
    I was attempting to instal and mod the game Elder Scrolls IV: Oblivion from Bethesda softworks, and was having problems with it, so I decided to statover. I ran all of the relevant uninstalls (the oriignals games, the expansion, the mods) but there is still a bethesda folder in my program files. When I try to delete it, I am told I need administrator privileges to do so. I AM THE ADMINISTRATOR. I am the only user of my computer, I have administrator privileges according to the accounts management page. What the heck, windows?

    Also, on a related note, when attempting to run some programs, I keep getting limited versions. They tell me I must 'run as administrator' to actually get them to do the full version. Is there no way to let me run what I want without the constant right click>run as administrator? As I said, I AM THE ADMINISTRATOR.

    *sigh* Please forgive me if I sound frustrated. It's only because I am very, very frustrated.

    Yours truly,
    a very frustrated Widows 7 customer
     
  2. pbcopter

    pbcopter Honorable Member

    Joined:
    Jan 15, 2009
    Messages:
    226
    Likes Received:
    12
    There are two levels of administrator in Windows 7 effectively. The higher level one is needed to accomplish certain tasks, hence the "Run as administrator". This is a security measure to insure that malware does not run from the normal administrator account. Sorry you are so frustrated.

    To delete a file/folder from a protected area, take ownership of the file/folder and set full control.
     
  3. daemonblade1229

    daemonblade1229 New Member

    Joined:
    Nov 3, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks, will try that.

    <edit> Changes permissions, was successful. Thanks for the info!
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    There may be some other options you could try first. Sometimes you may get a message like that if the file is currently being used. I would not think the file to which you refer would be a special protected file since you put it on the computer.

    Try starting Windows Explorer in the Start-Accessories as administratorby right clicking and choosing Run as Admin. Then try to delete the file. If that doesn't work and it is not being used by something else, you may have to do what was suggested. Sometimes starting in Safe mode will allow for deletion of some files.
     

Share This Page

Loading...