Can't delete user account folders access denied

Discussion in 'Windows 7 Help and Support' started by lumpofcole, Oct 29, 2009.

  1. lumpofcole

    lumpofcole New Member

    Joined:
    Oct 29, 2009
    Messages:
    2
    Likes Received:
    0
    Hello everyone. First of all, by the title, this seems like a common problem, but I think my situation may be different, as I've tried most of the common solutions.

    Background:
    Installed W7 last night on my OS partition (I have a separate programs and data partitions on the same drive). As a first thing, I wanted to migrate the user folders (My documents, videos, pictures, etc.) over to the data partition. I used the location tab in the folder properties menu to send two folders to my data drive (E:\Videos, and E:\Pictures). However, I did not create a folder with name ahead of time, so it asked me if I would like to create it. I say yes, then choose yes to move all of the files over as well.

    Problem:
    For some reason, after migrating, the new folders showed up on my data partition, but two other folders were created in the Users folder with the same names. These folders do not have the special icon, but just has the plain yellow folder icon. Not a problem if I can delete them, but I can't. I get a "folder access denied" message, and a statement that I must have administration privileges, which I do. I can't delete when using the built in administrator account, and when I try to delete using the user accounts manager, it just gets rid of the other files, but leaves the videos and pictures folders. I tried the take ownership command line trick, but I still get access denied. I have tried updating the registry as well (via the user shell) but this just puts a new folder back which does not appear to be a system folder, as it does not have the "location" tab when looking at folder properties.

    I know now how to avoid this in the future (create the folder in advance, and then select it in the Location tab), but how can I fix the problem now?
    Anybody know of a solution? Thanks in advance.
     
  2. threelions66

    threelions66 New Member

    Joined:
    Nov 13, 2009
    Messages:
    2
    Likes Received:
    0
    I bought a new laptop and it had Win 7 on it. Didn't really want it in the first place. So I'm setting it up and learn that even though my account is considered an administrator, you have to enable the actual administrator account after going through all that I was shocked that the administrator account could not delete a folder. I tried to take ownership of the folder and it still didn't work.
    This drove me crazy as I waisted an entire day with it I came across an app called
    unlocker Download Unlocker 1.8.8 - FileHippo.com and I was able to delete the file. Can't say that I'm impressed with Windows 7 at this point. Looks as if they just gave Vista another name.
     
  3. duramax

    duramax New Member

    Joined:
    Nov 13, 2009
    Messages:
    2
    Likes Received:
    0

Share This Page

Loading...