Can't do anything

Discussion in 'Windows Vista Help and Support' started by ejones2123, Jun 27, 2009.

  1. ejones2123

    ejones2123 New Member

    Joined:
    Jun 27, 2009
    Messages:
    2
    Likes Received:
    0
    The other day I was waiting at an airport terminal and started up my laptop. It seemed to be working normally until it got to what would normally be the log in screen. Usually, it says "Please wait..." for a few seconds before letting me swipe my finger to log in. But this time it just said "Please wait..." and never got any farther, I've left it there for a significant amount of time but it never does anything.

    Today, I tried again and got the same problem. I've tried running it in safe mode, and I've tried the system restore options. When I run it in safe mode I get a message saying something about the Windows explorer not working. I have no idea what I should do!

    I've got Ubuntu installed on my laptop as well (needed it for a class), which is what I'm using to do things now. The problem with Ubuntu is I can't seem to access the files and programs I installed on Vista, and I really need them.

    Any help would be greatly appreciated!
     
  2. village idiot

    village idiot New Member

    Joined:
    Jun 19, 2009
    Messages:
    174
    Likes Received:
    4
    The error message word for word would be nice, don't suppose we could have it? So you tried system restore options, did that include Start Up Repair?
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,840
    Likes Received:
    1,568
    You could try booting with the vista disk and choosing the repair function...
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Yes, sounds weird with no clear picture to past activity on this notebook, like did it boot alright before the airport, what happened next, did you install smth, noticed any viruses ? Safe mode + the repair (installation) dvd are your friends.
     

Share This Page

Loading...