Can't get computer to show images in Windows Explorer?

Discussion in 'Windows 7 Help and Support' started by MikeHawthorne, Dec 11, 2010.

  1. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I Can't get my wife's Dell Studio Laptop to show images in Windows 7, Windows Explorer.

    I know I used to be able to select how Windows treated files in a folder, i.e. best for photos, etc.

    But I've looked everyplace, in Properties, Folder Options, View etc. and I can't find where to make the choice.

    My computer has always shown images as thumbnails so I never really thought about it.

    She needs to sort a lot of images and opening every one to see what it is, isn't really practical.

    Mike
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    The first place to look would be to open explorer select tools from the menu bar (if menu bar is not present strike the Alt key to expose it) then folder options, then the view tab and uncheck the very first selection "Always show icons, never thumbnails" see if that helps at all.
     
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi Trouble

    Thanks that did it!

    The problem was that I was looking for something that said show Thumbnails, not something that said,always show something else. LOL

    Mike
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hey Mike, glad it helped and I agree the OS is not always as intuitive as it probably could be. Of course that's why we do what we do and what keeps us all busy.
    Best Holiday Wishes
    Randy
     

Share This Page

Loading...