Can't get UAC notice off of Windows Live Mail

#1
Because I was having a problem with my Verizon email which comes thru Windows Live Mail, I called a Verizon tech. He did not fix the problem I had, but in the process of trying he changed something so that now there is a security symbol on my Windows Live Mail icon and when I try to open it as usual, I get the box which asks "Do you want this to make changes to your computer?" I have to click "yes" to open my mail! I need to know how to get it off the Windows Live Mail only, so I don't want to change the security setting overall. I just want to get it off, so my Windows Live Mail opens up without it as it did since I bought my laptop which is a Dell running Windows 7.
 


Trouble

Noob Whisperer
#2
rooster4473:
Hello and welcome to the forums.
Take a look at the properties of the shortcut (under all programs) or the properties of the actual executable ("C:\Program Files (x86)\Windows Live\Mail\wlmail.exe") by right clicking both or either and choosing properties. Look at the Compatibility tab and see if he checked any thing there, especially near the bottom "Run this program as an administrator"
Keep us posted
Regards
Randy
 


Last edited:
#3
Some suggestions:

1) Check Programs & Features for any added item regarding this that can be removed.
2) Uninstall Windows Live Mail & then re-install it from the WL Essentials package installer. it is possible a 'clean', fresh installation of WL Mail will no longer have this thing in it (anymore).
3) System Restore could be a solution; take it back to before he did this.
4) Run Malwarebytes

As an aside, just cus I'm a curious sort & cus it's a Dell that likely came bundled w/ (lovely) Norton... if I'm right, you might consider dumping Norton & going w/ MSE, instead & the W7 (OS) Firewall.

Anyway, to get back on track, your WL Mail should not be running w/ whatever he did running in it, you're quite right about that part.

Cheers,
Drew
 


davehc

Essential Member
Premium Supporter
#4
A reinstall should work, but, before that, open Programs and Features in the Control Panel. Select "Windows Live Essentials", then "Uninstall/Change", and then repair.
 


#5
Yes, certainly, those WL Ess items do have "Repair". Thanks, I should have mentioned that, definately give it a go first.
 


#6
When I look under compatibility the "Run as administrator" is checked. Also when I right click on the WLM icon in the list of options the "Run as administrator" is highlighted and the secority symbol (4 colors) is in front of the line. I am pretty sure it was never like that until the Verizon "tech"! got into it. Carol...very frustrated by so-called techs who never fixed the original problem, but caused many more and that told me they can't resolve them!
 


Trouble

Noob Whisperer
#7
So uncheck the run as administrator box and you should not get the UAC prompt when you launch live mail. Don't worry about the shield, if you are talking about the two tone Blue and Yellow four patch shield, I believe it's just part of the ICON, at least it is on mine.
 


#8
I unchecked the Run... which I found under compatibility. I hit appy and okay. The box is not longer checked, but the Run......that I see when I right click on the WLM icon is still highlighted and the UAC still comes up when I try to open my mail.
 


Trouble

Noob Whisperer
#9
Double check the actual executable, here
C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
or here depending on your version of Win7
C:\Program Files\Windows Live\Mail\wlmail.exe
Same thing right click choose properties and look at the settings under the Compatibility tab.
If the Run As Administrator box is unchecked there, then I suppose it's possible that you may have a corrupted install of Live Mail, which may require you to repair the installation or uninstall and re-install it. You can use the programs and features applet in the control panel to do either or both. And while your live mail is suppose to remain on the server (cloud), I would still suggest backing it up especially if you've done a lot of customization.
 


#10
I had the same problem with the message "user access control" pop up each time I opened WLM. In addition to resetting the Run as Administrator flag under properties of the shortcut to WLM Compatibility tab I also reset the Run as Administrator flag under Properties/Shortcut/Advanced tab and it now works for me.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top