Can't hide computer from network

Discussion in 'Windows 7 Networking' started by jered6323, Nov 25, 2009.

  1. jered6323

    jered6323 New Member

    Joined:
    Nov 25, 2009
    Messages:
    4
    Likes Received:
    0
    I want to hide my Windows 7 computer from showing up (to other computers) in the network (Start menu -> Network).
    I've tried "net config server /hidden:yes"
    Aswell as disabling both Link-Layer Topology Mapper and Responder.
    I even changed it to it's own Workgroup.
    But it still shows up to other computers in my home network.
    How can I hide it?
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Task Manager /services /services Disabled the "Function Discovery Resource Publication" service
     
    1 person likes this.
  3. jered6323

    jered6323 New Member

    Joined:
    Nov 25, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks a bunch! That fixed it!
     
  4. hunterxh

    hunterxh New Member

    Joined:
    Nov 22, 2012
    Messages:
    2
    Likes Received:
    0
    Thanks so much ! I have same problem and you just resolved
     

Share This Page

Loading...