Can't Install programs

maeve1941

Senior Member
#1
Help! I can't install programs. When I try I get a message that another program is being installed. Please wait. Windows installer is trying to install a program but it is missing msi. Sorry if I don't explain very well but I have attached the messages I get. Hope someone can help solve this problem! Thanks
 


Attachments

kaos

Senior Member
#2
normally this occours as per the error that mircosoft is already trying to install something, you didnt mention however , have you tried restarting your computer? also are any other users logged in ?? look at the users tab in task manager
 


maeve1941

Senior Member
#3
Hi, I am the only user and this problem has been going on for a while, have rebooted many times and uninstalled many programs eg. Nero, Quicktime etc. that might be causing the problem. It seems that others are experiencing similar problems. I just tried to reinstall Java but couldn't. Uninstalling is no problem.
 


kaos

Senior Member
#4
i heard of it before, try this

go to start
control panel
system and security
admin tools
computer management
services

go down to windows installer, change this to disabled
reboot the pc,

repeat the above steps but change this back from dsiabled to manaul

reboot again

let me no how it goes
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.