Can't install Visual Studio 2008

Discussion in 'Windows 7 Help and Support' started by jmitch18, Feb 9, 2009.

  1. jmitch18

    jmitch18 New Member

    Feb 9, 2009
    Likes Received:
    I installed Windows 7 on my laptop so I could get a good use of it since I use it a lot in University.
    I'm having problems installing Visual Studio 2008 on Windows 7 and get the following error in the error log:

    Microsoft Visual Studio 2008 Professional Edition - ENU: [2] ERROR:Error 1303.The installer has insufficient privileges to access this directory: c:\Windows\winsxs\x86_Microsoft.VC90.ATL_1fc8b3b9a1e18e3b_9.0.21022.8_x-ww_312cf0e9. The installation cannot continue. Log on as administrator or contact your system administrator.

    I've checked my account and it is set as an Administrator. Also I turned the UAC settings all the way down and made the folder read-write rather than read only and it still doesn't work. This is quite an important piece of software for me and if I can't get it working ten I will unfortunately have to revert to Vista.

    I searched the forums for VS 2008 related posts and it seems that other people do have it running. Anyone got any ideas?

    Tried logging in as the built in Administrator account and it didn't work.
    #1 jmitch18, Feb 9, 2009
    Last edited: Feb 9, 2009
  2. loathe

    loathe New Member

    Jan 16, 2009
    Likes Received:
    Try booting to safe mode and changing your account to admin there and hit apply. You also might want to take ownership of your Windows folder there too. I read this can help with people having trouble with admin rights.

Share This Page