Can't Login or restart in safe mode.

Jazz

New Member
#1
I needed to disable user accounts to use new software I installed, and was confused (obv) and disabled all accounts.

I am unable to login now -notification "your account has been disabled" "please see your system administrator"

I can not relog in safe mode (F8).

What is my next step to a) access admin controls? or do a reinstall.

OK I was able to create a new account but need to know how to enable the user account I disabled.

This is not the slider bar function.

I checked a box to disable. I have no idea how I got to the screen where I did this.
 


Last edited:

reghakr

Essential Member
#2
Try check in Control panel > User Accounts and see if it shows up here and alows you to enable it.

Does this directory still exist:

C:\Users\yourusername?
 


Jazz

New Member
#3
User is not visible in control panel, however directory exists.

I may just do a system restore.

The problem started with this software (combined with my inexperience)
postgre

this install advises "you should disable User Access Control in your Control Panel - Users section" to properly install Postgre

I disabled all accounts.

If this means the slider - that appears to me to just be notifications and adjusting that alone did not work, but when I disabled accounts it did work.

I will be sending a lengthy note the the software developer and work on re-installing it at a later time. Personally this looks dangerous to grant access like this.
 


reghakr

Essential Member
#4
The User Access control is totally different from disabling user accounts.

I'd suggest you do a a system Restore to the time before you installed this software.

I'd also find out if this PostgreSQ is compatible with Windows 7.
 


cmn

New Member
#5
User is not visible in control panel, however directory exists.

I may just do a system restore.

The problem started with this software (combined with my inexperience)
postgre

this install advises \"you should disable User Access Control in your Control Panel - Users section\" to properly install Postgre

I disabled all accounts.

If this means the slider - that appears to me to just be notifications and adjusting that alone did not work, but when I disabled accounts it did work.

I will be sending a lengthy note the the software developer and work on re-installing it at a later time. Personally this looks dangerous to grant access like this.

  • You can try elevated Command Prompt troubleshoot to re-enable the disabled account.
  1. Click Start and in Search for progarms and files box type CMD
  2. Press SHIFT+CTRL and ENTER
  3. Click Yes to proceed
  4. The elevated command prompt will appear as C:\Windows\System32>
  5. At the command prompt type the command to activate or re-enable the disabled account a shown below:
  6. C:\Windows\System32>Net user USERNAME password /active:yes
Hope thsi helps
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.