Can't make "NEW Folder" in windows explorer

poorrich

Senior Member
#1
Using windows 7 on a desktop.
All of a sudden for no reason that I know of, I cannot make a "new" folder in windows explorer.
I do get the NEW option in the menu, but, I only get the BRIEFCASE option to pick from. I use this command quite often and I really need help in getting it back.
Thank you
Rich
 


poorrich

Senior Member
#3
Hello poorrich,

I came across this, seems to have help quite a few people with the same issue;

Cannot create new folder in Windows 7

Let us know how it worked?
Don
Tried it with bad results. It did ask if I really wanted to do the change and after it ran it said that some of the processes were open and could not be written. So now, I don't even get a "NEW" choice on the menu. I did find a way, however. If I select Copy or move to folder option, there is a NEW FOLDER choice in there that does work. It is a workaround but, I would prefer a FIX. I hope someone has the answer for me. Thank you for trying.
Rich
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#6
Glad it worked...

Just wondering if importing the registry items mentioned in AdamsAppleOne's post might have helped with other entries that may have been missing... Anyway, did you get the other items on that context menu, in addition to Briefcase, back?
 


poorrich

Senior Member
#7
yes! everything has returned to the way it should be. NEW is on the right click menu and BRIEFCASE and FOLDER are sub menus. Balance has returned to the universe!! It was your solution that worked.
Rich
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top