Can't save downloaded files

Discussion in 'Windows 7 Help and Support' started by Forvalteren, Dec 3, 2012.

  1. Forvalteren

    Forvalteren New Member

    Joined:
    Dec 3, 2012
    Messages:
    10
    Likes Received:
    0
    Hi all,

    I have experienced a problem, which I can't relate to the installation of any new software and after a thorough online search I still haven't found a solution.

    My problem is that when I download files, the download proceeds normally, but the file is never saved on the specified destination regardless of the chosen destination. It doesn't give any error, the download window simply closes. If I instead of choosing "save" select "run" nothing happens after the download is complete. I have tried to reset my internet settings and I am not using a download manager. I am using Explorer 8 and since I can't download files I can't try with Firefox or Chrome. I have also tried to use "Windows Update" to see whether that helps, but this function gives an error message saying that the service is not running. Could these two problems be related? Anyone who has an idea about this?
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Try changing the windows update settings to "never check for updates", reboot, change the setting back to check for updates" and reboot again.
     
  3. Forvalteren

    Forvalteren New Member

    Joined:
    Dec 3, 2012
    Messages:
    10
    Likes Received:
    0
    That helped with the Windows update function, but I still can't save the files. At least now I can try to update Windows and see if that helps
     
  4. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Let's run a quick "maybe" solution. Make sure your content adviser is disabled: Follow the steps below to disable the Content Adviser.
    1. On the Internet Explorer Tools menu, click Internet Options.
    2. Click the Content tab, and click the Disable button.
    3. In the Password box, type your supervisor password, and click OK.

    All users will once again have free access to all sites.

    If that doesn't help, get back to us and well go on to reset IE settings, clean cache and stuff, try using different browsers, etc.
     
  5. Forvalteren

    Forvalteren New Member

    Joined:
    Dec 3, 2012
    Messages:
    10
    Likes Received:
    0
    I have disabled the content adviser and reset the Explorer settings, but unfortunately the problem persists. I have installed some updates, also without fixing the problem
     
  6. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Try a different explorer like mozilla firefox and see if you can download. If you can, it's an IE problem. If not, it's a computer problem. Let us know.
     
  7. Forvalteren

    Forvalteren New Member

    Joined:
    Dec 3, 2012
    Messages:
    10
    Likes Received:
    0
    I have also thought about trying a different browser, but since I can't download or run any files from the internet, that is rather hard. Updating Explorer to version 9 through the windows update has actually provided some valuable information. Now it states that everytime a download finishes, the downloaded file is blocked because it contains a virus regardless of the file I download. Have have scanned my computer and no virus found. So I guess a solution would be to disable this automatic virus scan by explorer. Any who knows how to do this?
     
  8. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
  9. Forvalteren

    Forvalteren New Member

    Joined:
    Dec 3, 2012
    Messages:
    10
    Likes Received:
    0
    Uninstalling the anti virus software was the solution. Thanks
     
  10. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Very welcome.
     

Share This Page

Loading...