Can't turn off touch-to-click

Discussion in 'Windows 7 Hardware' started by rkrigney, Jun 17, 2009.

  1. rkrigney

    rkrigney New Member

    Joined:
    Jun 17, 2009
    Messages:
    2
    Likes Received:
    0
    Hi fellas. I'm running RC1 on my acer netbook and I'm having a bit of a hard time. I just can't find a way to turn off the "touch-to-click" option for the touchpad. This really screws me over when I'm typing, as my thumb will sometimes brush the pad and reset the mouse. The touchpad does NOT show up as a device in the control panel. Any ideas?
     
  2. lazlonger

    lazlonger New Member

    Joined:
    Jun 28, 2009
    Messages:
    4
    Likes Received:
    0
    cannot disable tap to click

    I am screaming my agreement that this is a HUGE issue I have posted about and never hear a response. I cannot believe that build 7000 had the ability to do this AND my scroll feature on the side of my track pad also worked in build 7000 and now no longer works in RC1.

    Can someone please help with this!!!!
     
  3. lazlonger

    lazlonger New Member

    Joined:
    Jun 28, 2009
    Messages:
    4
    Likes Received:
    0
    answer

    I found a blog post that told me to go to the properties of my mouse and "update driver" after installing the Lenovo trackpad driver. Apparently the auto update process is not working like it did in RC1 and does in XP. I had to do it manually. The driver was installed in the drivers bin in the windows folder, so I directed the update process to the driver file there directly. Once I did that a new tab opened up in the properties dialog related to my mouse (Control panel>mouse) which had all the Trackpad related settings. Life is good again!!!!
     

Share This Page

Loading...