Can't unpin an Internet Shortcut (only)

Discussion in 'Windows Vista Networking' started by jcdeagan, Jan 4, 2009.

  1. jcdeagan

    jcdeagan New Member

    Joined:
    Jan 4, 2009
    Messages:
    4
    Likes Received:
    0
    Hi there..

    I'm reviewing the 7000 build of Win7, and encountered an odd little "feature" today...

    I dragged a url from the address bar in Google Chrome to the Start Menu to pin it there for frequent use. It shows up as an Internet shortcut with the default browser (Firefox, atm) and it is quite functional. However, I can not unpin it. When I bring up the context menu, "Open" is the only option. I can't drag it to the trash either. I can drag it to the desktop to create an additional shortcut, but that's of no use, obviously. I can unpin other items (i.e. programs) that I have pinned to the start menu. I have tried disabling the drag-and-drop feature of the start menu and re-enabling it, with no effect. I have tried restoring the default settings of the start menu, also with no effect.

    I have also tried going to the user-specific folder, \Users\%user%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned but the shortcut is not listed. A file search also does not yield the shortcut in question.

    Anyone else experience this? Anyone come up with a solution? Or am I just missing something really obvious?

    JC
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    This is strange. Have you tried restarting the system just to see if you now have the ability to delete it?
     
  3. jcdeagan

    jcdeagan New Member

    Joined:
    Jan 4, 2009
    Messages:
    4
    Likes Received:
    0
    Well, I thought I had, but I tried again just to make sure. Still am unable to delete said shortcut. Can anyone replicate this problem?

    JC
     
  4. RandysSOHC

    RandysSOHC New Member

    Joined:
    Dec 3, 2008
    Messages:
    140
    Likes Received:
    0
    just to add...
    this was happening to me when I was using build 6956
    wouldn't let me delete the IE shortcut!

    weird....
     
  5. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    I confirm that the problem also happens in 6956 as that is what i am currently using. I pinned a shortcut to my start menu to test this out and i cannot remove it. I pinned one from both firefox and internet explorer and cannot remove them.
     

Share This Page

Loading...