cant use aero and [code 43] for card Geforce Go 7300

#1
I'm using Dell Inspiron E1505/6400 which uses Geforce Go 7300. Dont know why but after I installed Windows 7 RTM, Aero is not available. I got a problem with the screen resolution as well.
I checked Device Manager and i saw this result :


I tried to reinstall the driver but it didnt work. I already tried the 186.91 but it says something like it's not compatible with the driver/hardware. anyone knows how I can solve this prob ? =.= thks for the help ...
 


#2
anyhelp ? plz ...
 


Tepid

New Member
#3
You can try these Drivers
 


Tepid

New Member
#5
Sometimes Dell Drivers are garbage though. I try to use Nvidia whenever possible. The Vista ones are available on Nvidia's site and they might work.

but yes,, I would also check Dell's.
 


reghakr

Essential Member
#6
You could try this:

Go to Start > Help and Support and type in fix aero

You'll come up with an entry to fix and diagnose your graphic card is good enough to support it
 


Last edited:
#7
@tepid : i tried it before but it didnt work
@reghakr : there is no Windows 7 driver for my card. i was trying to download a Win Vista 32bit driver but i have to recover the system because it doesnt compatible.
Does my card break down or its about physical problem ?
 


reghakr

Essential Member
#8
Did you remove othe old Nvidia drivers from Programs and Features?
 


#9
i uninstalled the old driver by using Device manager. Restart the computer and reinstall the recommend driver but it didnt work.
there are some stripes which appear in the boot menu.
 


#10
Google Aero Hack
 


#11
sorry but i think i got a problem with my graphic card. its not just about aero effect. now only use the resolution 1280x1024, cant play video games and that piss me off.
 


#12
Generaly, lines on a screen indicate a bad Video Card, Cable, Plug (pin or something), or bad monitor.

Rarely is it a result of bad drivers,,, I would test it on another system if you can,, or try reinstalling the drivers again, or maybe an older version driver.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.