Caps,Num Lock enabled/disabled not displaying

Discussion in 'Windows 7 Help and Support' started by knuclear, Feb 10, 2010.

  1. knuclear

    knuclear New Member

    Joined:
    Feb 10, 2010
    Messages:
    4
    Likes Received:
    0
    I use a Dell Inspiron 1750 laptop, 64-bit based.

    Since this laptop does not have signal lights to indicate if my caps or numlock is able, I have to rely on the small transparent popup that appears on the lower right of the screen. Eventually, that stopped appearing. And with the way i type i always end up typing a whole sentence in caps when i dont need to and vice versa, and the numlock pad would register what i dont need.

    what should i do?
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    This may help. I have five thumbs on each hand, when I type.
    Open the "Ease of Access" centre.
    Click the option " Make the keyboard easier to us"
    Click "Turn on toggle keys."
    Click "Apply" at the bottom of the window.

    This gives you a warning bleep when you accidentally press those keys. I did not find it a great help at first, but when I "Tuned in" to listening for the very distinctive beep, it was my answer.
     
  3. knuclear

    knuclear New Member

    Joined:
    Feb 10, 2010
    Messages:
    4
    Likes Received:
    0
    That does help, but every once in a while i need to bring the volume down.
     

Share This Page

Loading...