Changed Drive Letter With Disastrous Consequences!!

Discussion in 'Windows 7 Help and Support' started by trigan, Oct 1, 2011.

  1. trigan

    trigan New Member

    Joined:
    Oct 1, 2011
    Messages:
    6
    Likes Received:
    0
    Hi,
    My new Windows 7 computer has been made unbootable because I tried to change a drive letter. What can I solve this problem ? How can I prevent the same thing happen again? I will explain what happened.

    Yesterday, I booted my Windows 7 computer and as it was booting I plugged in my camcorder in a spare USB port.
    When it booted, I saw that the letter of my external hard drive had changed from I to J. I could not have this for then the Search documents function would not work. So I opened up Disk Management and tried to change the drive letter from J to I but the letter I was not available.
    I had used Disk management before and I knew that the drive letter I must have been used by some obscure drive in my computer. I decided to change the F drive to R in an attempt to make the letter I available. I then tried to change the letter drive from J to I and this time the drive letter I was available. I changed the drive letter but I did not restart my computer immediately. Later I shut down the computer. But when I tried to boot up my computer again, it would not boot at all. I changed the plug fuse 3 times and the same thing happened so I know it was not plug fuse.
    I have all my data and my Acronis backup in my external hard drive.
    What am I going to do? Please help.
     
  2. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    what error message do you get?
    does the pc even boot or turn on
     
  3. trigan

    trigan New Member

    Joined:
    Oct 1, 2011
    Messages:
    6
    Likes Received:
    0
    Hi kaos,
    The computer lights up a little when I push the on button but does not proceed to boot.
    Nothing appears on the screen at all.
     
  4. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    Have you checked the cables are correctly inserted?
    Have you checked a different monitor. Changing the drive letter will not cause boot errors
     
  5. trigan

    trigan New Member

    Joined:
    Oct 1, 2011
    Messages:
    6
    Likes Received:
    0
    Nothing to do with the monitor. The computer simply does not light up as normal when I press the START switch at the front of the desktop tower. Yes the electrical cable is properly connected from the power point to the computer and I changed the fuse 3 times all to no avail.
    I am puzzled by what you say because there were windows messages warning that something may not work if you change the drive letter....
     
  6. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I cannot see it mentioned in your post, but have you tried booting with the camcorder unplugged? From your description, it does look like a piece of hardware is demanding too much from the power unit. Try also with the external unplugged.
     

Share This Page

Loading...