Changed the file association for batch files and can't remove it

Discussion in 'Windows 7 Help and Support' started by xebic, Mar 25, 2010.

  1. xebic

    xebic New Member

    Joined:
    Mar 25, 2010
    Messages:
    4
    Likes Received:
    0
    I shot myself in the foot. I changed the file association for .bat files to my text editor and now every time a batch file is called it opens my editor instead of executing it. It was set to nothing. I can't seem to remove the association. I'm running Windows 7. Help!
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Have you tried going to the "Open With" dialogue and deselecting the check box for "always use this program"?

    If you feel like messing with your registry, which I do not suggest, I have pictures you could use to compare.
     
  4. xebic

    xebic New Member

    Joined:
    Mar 25, 2010
    Messages:
    4
    Likes Received:
    0
    cybercore: The tutorial worked its magic. Thanks so much. You were a big help.
     

Share This Page

Loading...