Changing default keyboard layout shortcut

#1
ctrl+shift conflicts with a number of other shortcuts that use ctrl+shift+(something else)

As such, I find that I am constantly unintentionally changing my keyboard layout.

The shortcut in older windows was shift+space, iirc, which worked very well and didn't conflict with anything else. Is there any way to change this?
 


zvit

Honorable Member
#2
Welcome to the forums!

ControlPanel\Region and Language\Keyboards and Languages\
Click "Change keyboards"
Goto: "Advanced Key Settings"
Click: "Change Key Sequence"

There you can change it.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top