Windows 7 Clasic View In Control Panel

#1
How do I change This one way or the other?

Also how do i keep the taks bar at the top to stay? File-Edit-View-Tools-Help keeps disaparing and i have to hit the Alt key to see it.
 


cmn

New Member
#2
How do I change This one way or the other?

Also how do i keep the taks bar at the top to stay? File-Edit-View-Tools-Help keeps disaparing and i have to hit the Alt key to see it.
On the Control Panel window on the Right side locate View by : drop down > Change from Category to Icon s View
to see something similar to what used to be WinXP''s Classical View

To get the Menubar try this:

1.Open an Explorer window such as ‘Computer’ or ‘Document’s from the Start panel. or Rigt click Start (Globe icon) >Explore
2. Click on the green Command bar Organize > Folder and Search Options.
3. On the Folder Options dialog, click the View (tab)
4. Under Advanced Settings then check the ‘Always show menus’ box
5. Click ‘OK’ to confirm changes.
Hope this helps
 


#3
Thanks cmn. The Menubar it now showing all the time.


I do not see what you ask for with the control panel. The only thing i see is the to the right is control panel home button..
 


cmn

New Member
#4
Thanks cmn. The Menubar it now showing all the time.


I do not see what you ask for with the control panel. The only thing i see is the to the right is control panel home button..
In that case, now that you got your Menubar fixed, click View> Choose Details...> and remove the check mark (Tick mark) from Category and make sure to place a Check mark in the box of Name and then click OK
See if you get your alphabetized Control panel items

I too prefer the "Classic View" :)

Good luck
 


#5
cmn- that did it
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top