Clean install - BSOD suddenly when loading Cubase project - Full description

#1
So here we are again, clean install after having some trouble with my old...

The blue screen seem to accour when trying to load a Cubase (music production program) file, randomly. Can work for hours without anything happening.

Can someone plz tell me what file it's pointing to? Or if its hardware related.

So far I only get blue screens when my firewire sound card is connected and I'm running Cubase. But I don't wanna blame the sound card - it's too expensive for that :(

Before reinstalling windows last BSOD was pointing related to OrangeWare Corp. (usbehci.sys) - I have NO idia what this file is...

Maybe I have faulty ram... - I'm running memtest as we speak...

Could it be my PSU? 2 years old 560w Hiper - Supposed to be high quiality. Is there any way to check this?

Should I run my memory using bios XMP profile? Tried it once, but the cpu got hotter so i disabled it.

Anyone
 


Attachments

Last edited:
#2
I've now tried memtest+ with both ram sticks (one at a time) and for a few hours, no errors reporting...

/Jon
 


Elmer

Extraordinary Member
#3
Hi yllet.

STOP 0x0000000A: IRQL_NOT_LESS_OR_EQUAL
Usual causes:
Kernel mode driver, System Service, BIOS, Windows, Virus scanner, Backup tool, compatibility.

Your latest dump file lists 1394ohci.sys as the probable cause. This is the Windows System 1394 OpenHCI Driver. Some firewire devices are not compatible with the Windows 7 1394ohci driver architecture.
Your fireface_64.sys driver is also mentioned.
See if How to Revert the Win7 1394ohci.sys to the Legacy Driver throws any light on the issue for you.

Bugcheck Analysis:
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {8, 2, 0, fffff800030037f7}

Unable to load image \SystemRoot\system32\drivers\fireface_64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for fireface_64.sys
*** ERROR: Module load completed but symbols could not be loaded for fireface_64.sys
Probably caused by : 1394ohci.sys ( 1394ohci!IsochTx::HandleIsochDetachBuffers+23f )

Followup: MachineOwner
Let us know how it goes.

HTH.
 


#4
I've tried the legacy driver before, but I don't remember if I got bsod then, gonna try again. Could it be hardware related when pointing to the firewire driver? As if my soundcard is broken? Or memory/PSU issue etc?

Couse I had trouble with my last computer as well with the same firewire sound card.

Thanks for your time

/Jon
 


Elmer

Extraordinary Member
#5
I would expect hardware to give a different stop code. But TBH, I'm not sure how you go about testing a sound card for errors/faults.
 


#6
No neither do I. I'll just run the legacy driver for now and hope for the best.

Thanks again

/Jon
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.