Cleartype issue with Win7

Discussion in 'Windows 7 Help and Support' started by Alfredson, Jan 9, 2010.

  1. Alfredson

    Alfredson New Member

    Joined:
    Jan 9, 2010
    Messages:
    6
    Likes Received:
    0
    Hi all.

    I'm experiencing (minor, but annoying) issues with Windows 7's fonts.

    It seems that my Cleartype is half ON at all times, eventhough the option is disabled. My fonts in desktop's shortcuts and "view, edit file help" texts on bars etc are clearly antialiased, smoothened and bolded, as Cleartype would be ON. But the fonts on softwares like mIRC or WWW browser look normal. If i change my DPI or similar, everything goes normal - until i boot the computer, then things go wrong again.

    If i enable Cleartype -function, then everything goes the opposite: desktop's fonts etc are slim and as i want them to be, but texts in mirc and www browser etc have cleartype fonts, and being a bit messy (depending on font).

    I've also tried to disable the "smoothen font edges" option but it just makes fonts too crappy.

    I'm using Nvidia display card if that makes any difference.

    Just to make it clear here's few screenshots.

    This is how i want them to be:

    http://personal.inet.fi/koti/rautis/desktop2.jpg

    this is how it ends up after a reboot:

    http://personal.inet.fi/koti/rautis/desktop.jpg

    As you see, it's not major problem but i hate those cleartype style fonts, since somewhere else they do corrupt the fonts, making them harder to read. And as you can see, the "search programs and files" text on start menu goes also a bit more worse.

    Thank you really much =)
     
  2. Alfredson

    Alfredson New Member

    Joined:
    Jan 9, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks for your advice, but i've tried that for like million times.... :) Should it even change anything if Cleartype is not checked?
     
  3. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    Another way to get there is right click personalize then go to display on left side then go to adjust clear type. You do not have to do everything through the control panel.
     
  4. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    I must confess that the difference, as seen on my computer, was difficult to spot. But, fwiw: I did get a change in discernability, however slight, by opening the "Advanced system settings" (in System) and , under performance, selcting "Smooth edges of screen fonts"
     
  5. Alfredson

    Alfredson New Member

    Joined:
    Jan 9, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks for your replies. I've kind of solved the problem.

    I installed my Windows again (there were another reasons too for that), this time WITHOUT a TV connected. Now Default DPI was 100%, rather than 125% etc. Many another thing seemed better from the first boot aswell. Sadly, the non-CT issue remained as before, but this time i got very readable and pretty sure as good Cleartype fonts as i can get. So gonna use them, since they now seem to work better. (especially in 3rd party softwares, Windows' fonts are CT optimized)

    Ps. Some www pages are optimized for Cleartype? at least i cannot see this link's (Windows 7: Home Premium, Professional, and Ultimate Editions) small print at the end of the page properly without ClearType. Maybe it's due to my "faulty" non-CT fonts, dunno... can you see them properly without ClearType, when using like 22" 1680x1050 or something near?
     

Share This Page

Loading...