Clicking on a link no longer works

Discussion in 'Windows 7 Help and Support' started by donbailey, Oct 27, 2010.

  1. donbailey

    donbailey New Member

    Joined:
    Oct 22, 2009
    Messages:
    48
    Likes Received:
    0
    When I click on a hyperlink in my browser and a few other programs, the window opens, but just stalls there and nothing is loaded into that new window. I have "reset" my IE browser, but the problem is not limited to the browser. I have Quicken and there is a link that opens up my data, and it does the same thing. I noticed this problem a few days ago, so ran some AV scans. They each found a few things and I deleted them, but the problem is still there. I am using Win7-64 bit. Anybody know what is causing this?

    BTW, to get a link to work, I highlight the link and use "copy shortcut", then paste that into a new IE window. This does not work with Quicken, so is a real problem.
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
  3. donbailey

    donbailey New Member

    Joined:
    Oct 22, 2009
    Messages:
    48
    Likes Received:
    0
    I checked and they are all set to automatic already. Last night I ran Malwarebytes and MS Security Essentials and they found nothing. I did the same thing (AV scans) a few days before seeing this problem and they both found a few things, and I deleted them.
     

Share This Page

Loading...