Windows 7 COD UO Issue

Discussion in 'Windows Games' started by coolwalker, Jun 4, 2009.

  1. coolwalker

    coolwalker New Member

    Joined:
    Jun 3, 2009
    Messages:
    74
    Likes Received:
    0
    I installed 7 last night and it went without a hitch other than when I tried to get CODUO to work. Sure, I was able to get it started with no problem by right-clicking on the icon and selecting Run As Administrator and it loaded beyond fast, however just before it would open the game I got a message that said "hunk allocate temp memory: failed on 4194320, needs 2747216" . This is the 64 Bit "7" and I have plenty of ram, an Nvidia 1gb vid card, etc (it's a gaming computer) and like everyone I want the fastest possible gaming experience. So, has anyone experienced this and do you have any work-a-round for me?

    I am going to keep this forum open all day while I work in the hopes someone can help so I can try CODUO tonight and actually see it open completely.

    Thanks!
    [​IMG]
     
    #1 coolwalker, Jun 4, 2009
    Last edited: Jun 4, 2009
  2. coolwalker

    coolwalker New Member

    Joined:
    Jun 3, 2009
    Messages:
    74
    Likes Received:
    0
    Wow...6 hours, 33 viewers and no one has an answer. Guess this is the wrong place to look for possible advice!
     
  3. coolwalker

    coolwalker New Member

    Joined:
    Jun 3, 2009
    Messages:
    74
    Likes Received:
    0
    I found the answer. I had to alter my hunkmegs in the main file from 128 to 192, then log on to COD by "right clicking" and selecting "log on as Administrator. It worked fine. Actually my FPS increased by 30% in W7 from XP Pro 64 Bit. I'm pretty satisfied, but I also use an app, Game Accelerator, that closes all non essential services, so that helps. Now I did get kicked once on one map for having the issue, but that map had quite a lot of Mods in it and the server does not use Punkbuster. All in all W7 appears to be the best OS MS has put out to date.
     

Share This Page

Loading...