Code 52, Mic and zoom alba 1.3mp webcam

Discussion in 'Windows 7 Hardware' started by benlaw1, Feb 9, 2011.

  1. benlaw1

    benlaw1 New Member

    Joined:
    Feb 9, 2011
    Messages:
    4
    Likes Received:
    0
    Hello, i have an issue with my alba 1.3mp webcam. In device manager there is a yellow triangle with a '!' inside it, announcing an error of code 52. I have fixxed this problem before, however i cannot remember fully how.. All i know is it consisted of using 'Regedit' and deleting several entries.. I am running Windows 7 ultimate edition.
    Thanks.
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    I tend to stay away from messing with the registry except as a last resort. That being said, have you tried uninstalling and reinstalling it? Also checking for any malware, spyware or adware lurking on your system.
     
  3. benlaw1

    benlaw1 New Member

    Joined:
    Feb 9, 2011
    Messages:
    4
    Likes Received:
    0
    I found a temp solution, pressing f8 and disable the function of only allowing digitally signed drivers on start up
    >>bassfisher6522
    I have a completely reinstalled pc, no wares lurking in my pc, installed with websites drivers also.. Thank you for you assistance.
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Glad to here you have a temp solution to it....keep a look out and post back if anything esle should arise.
     

Share This Page

Loading...