Codecs unavailable in VirtualDub

#1
First post here, hope this is the right place.
I'm using Windows 7 Ultimate SP1 x86 with K-Lite 9.5 installed. VirtualDub 1.9.11 isn't getting access to the codecs except for Cinepak, etc.

I should be using Avidemux anyway, but I can't figure out how to make desperately needed templates and last time I tried to encode a video in h264 it looks a lot worse then it's supposed to for some reason.
 


Pauli

Extraordinary Member
Premium Supporter
#2
If you have more than one codec pack, uninstall all, and reinstall the one you want to use. With VirtualDub, choose Plugins32 instead of Plugins.

Hope this helps. :)
 


#3
I was about to say no it doesn't, but installing a slightly older version of K-Lite actually worked!:) Go figure.
 


Pauli

Extraordinary Member
Premium Supporter
#4
Quite frequently that seems to be one of the most relevant expressions in our Brave New World.

Glad you got it running.
 


#5
Only thing I want now is to make directly make mp4 files in VirtualDub, but I read that ain't gonna happen.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.