Colors in videos look green/blue

Discussion in 'Windows 7 Graphics' started by burnside, Feb 8, 2011.

  1. burnside

    burnside New Member

    Joined:
    Feb 8, 2011
    Messages:
    4
    Likes Received:
    0
    Hi, I have a dual monitor setup with one of the monitors being a 9 inch usb display. I installed new graphic drivers for the display yesterday and noticed last night that videos that are shown in my main monitor now appear green/blue. If I drag the movie to my usb monitor the colors look fine again. Actually, if I drag the movie between the two displays, then the color in both displays looks fine. Once I drag the movie back to the main display, the colors look off again.

    I attached a screenshot of how a movie looks in the main display. I get the same issue when playing my slingplayer as well.

    I am running Windows 7 pro 64-bit. I have an nvidia Quadro 780.

    Any ideas guys? This thing has been buggin me!

    movie.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Hello and Welcome to windows7forums. : )

    1. Is it the same issue with any video player, or VLC only?
    2. There mighy be something with the video driver settings, check in nVidia Control Panel.
    3. See if Realtime Soft UltraMon makes a difference, this way you'll find out if the issue is entirely software related.
    4. Try NVIDIA Forums and nVidia Hardware Support if you haven't.
     
  3. burnside

    burnside New Member

    Joined:
    Feb 8, 2011
    Messages:
    4
    Likes Received:
    0
    Ahh, that was it. The nVidia Control Panel let me reset to the factory default settings which got things back to normal. Thanks!
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    No problem, you are welcome. : )
     

Share This Page

Loading...